New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Direct Mode issue out of nowhere!!??

SpyderSiSpyderSi Posts: 52
Hiro Protagonist
edited November 2014 in Support
This is typical, got some friends coming over to try the Rift tonight and my Rift has suddenly developed a problem in Direct mode! These are photos of the Demo Scene and IPD Measuring tool :

D0940565-D0E4-44DD-9D7A-09ECC69B33C0.jpg
DF3BBD15-6008-4874-AB3A-7DF554AFA29F.jpg

... Up until tonight I've not had any problems with Direct mode, been playing iRacing with it for the last few weeks! Any ideas??

Comments

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Can you list your OS, system specs, and GPU driver version?

    And you wouldn't happen to be using a G-Sync monitor are your?
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • SpyderSiSpyderSi Posts: 52
    Hiro Protagonist
    Hi, yes I am using a Gsync monitor, bought yesterday, didn't realise that could be a problem? i5 2500k and 780Ti 344.48 and Win 8.1
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    From what I can guess, it's some sort of conflict with G-Sync (the other person with a similar issue also had a G-Sync monitor). You can try disabling G-Sync, but I'm not sure that will actually solve anything.

    Do you happen to have a normal monitor you can switch in to test? I'd like to see if this is G-Sync related.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • SpyderSiSpyderSi Posts: 52
    Hiro Protagonist
    Update: I did manage to get the rig with the Gsync monitor going, kind of! Extended mode doesn't have the misaligned screen that Direct mode does... But when in Direct mode, whilst the Demo Scene doesn't align (as in the photo above) when in iRacing it works absolutely fine! Tested TimeRifters via Steam but that had the misalignment problem... Strange!?

    Anyway, did manage to demo ED and iRacing properly so that's the main thing, they guys loved it! Just hope there's a simple fix for my problem :)

    a616ebcbf836fac0e6401ebdb24da16b.jpg
  • SpyderSiSpyderSi Posts: 52
    Hiro Protagonist
    So it seems to be a problem with 4.3 runtime for me, rolled back to 4.2 and everything is rendered normally:
Sign In or Register to comment.