New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Camera blue light blink issue

przecinekprzecinek Posts: 587
Nexus 6
edited December 2014 in Support
Yet another issue where blue light just flashes for a split second and that's it.

So far I have tried:
-Buying a USB hub with an independent power adapter
-Installing, uninstalling, different SDKs 0.4.4, 0.4.2 etc
-Switching Windows Update on
-Doing some other, more basic troubleshooting

I'm on 32bit Windows 7 (Home Premium), Processor AMD Phenom II so that shouldn't cause any issues.

Comments

  • When you open the config does it stay on? Does head tracking work in the config demo? I have the same problem with the light blipping but for some reason it works in the config demo (and windlands directtorift).

    Do you have the sync cable plugged into the camera and the rift along with the usb? I didn't realize that even had to be plugged in when I first got it.
  • phedphed Posts: 3
    I have seen others have this issue - but it can be caused from everything from faulty cables to corrupted driver repositories, but it is really hard to tell these issues apart from each other. Anyway, I have found an actual issue with the Runtime 0.4.4/0.4.3 on 32-bit windows; and fixed this issue for myself.

    The OculusMSI_x86.msi that comes with the installation package specifies installation only for AMD64, so it will never install properly on 32-bit windows. Look inside the OCULUS.INF, and compare with the driver that comes with 0.4.2. The newer ones has only a 64-bit section, and the older ones have only a 32-bit section.

    I tried the OculusMSI_x86.msi that comes with the 0.4.2 runtime (0.4.3 also has a 64-bit version), and now the positional tracking works.
  • /: Hmm... I have 64 bit windows 7 though...

    Last attempt for me will be completely uninstalling the actual drivers, after that I'll just reinstall windows and follow a guide on how to set up dk2 software safely. I don't blame Oculus, I blame Windows for being incredibly difficult under the surface.
  • przecinekprzecinek Posts: 587
    Nexus 6
    Just to let you know I managed to get the camera to work following Phed's advice. I had already tried 0.4.2 before without any luck so I wasn't too hopeful, but after full SDK/Runtime uninstall, getting rid of any driver repositories, restarting and loading SDK 0.4.2 from fresh with everything plugged in ( Runtime on my Windows was originally installed with DK1) camera got detected in Config Util :) That gave me a massive motivation boost, and soon after I had blue light permanently on.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    @phed: Are you saying the 32-bit issue still happens on 0.4.4? I thought this was fixed.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • phedphed Posts: 3
    Yes. I did a binary comparison of the contents of the 0.4.4 MSI's and they are identical. The MSI's themselves are different (oddly enough).
Sign In or Register to comment.