New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Application updated to SDK0.7 submited and approved, but...

viewportviewport Posts: 82
Hiro Protagonist
edited December 2015 in Oculus Share
Hello,
Our application has been updated to SDK 0.7 and is approved by Oculus Share. However still shows "pre-0.6.0"

Application name: Viewport Point-to-Point Experience
ID: 1438263984617fj64ye6d2t9
Version: 1.1
Submitted Date: Thu Jul 30 2015 13:46:24 GMT+0000 (UTC)

Thank you Very much.

Comments

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Which SDK or integration did you use?
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • viewportviewport Posts: 82
    Hiro Protagonist
    Oculus Utilities for Unity 5 V0.1.0-beta and Unity 5.1.2p2

    Already tested in SDK 0.7 / Windows 10 and working smoothly.
    Thank you.
  • kevingullingkevingulling Posts: 86
    Hiro Protagonist
    No option during submission for post-0.6 applications. (Or for that matter pre 0.6, it automatically calls it pre-0.6)

    Come on guys... This is so lazy that you make me look good. :lol:
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    I'm checking on this for you guys. It's possible there is a bug.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • viewportviewport Posts: 82
    Hiro Protagonist
    I'm checking on this for you guys. It's possible there is a bug.
    Thank you Cyber, happy to help somehow if there is a bug from any side.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Looks like there was a bug, but I've been told it was fixed.

    You can try resubmitting the game with the same zip file and it should correct itself.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • viewportviewport Posts: 82
    Hiro Protagonist
    Looks like there was a bug, but I've been told it was fixed.

    You can try resubmitting the game with the same zip file and it should correct itself.

    Thank you Cyber, Ill do it right now.
  • viewportviewport Posts: 82
    Hiro Protagonist
    Files has been resubmited again. I Hope it fixes the issue soon.
    Thank you.
  • viewportviewport Posts: 82
    Hiro Protagonist
    Application has been resubmited and approved twice and still shows PRE 0.6.
    Could you please change the status manually? Thank you.


    ID: 1438263984617fj64ye6d2t9
    Version: 1.1
    Submitted Date: Thu Jul 30 2015 13:46:24 GMT+0000 (UTC)

    Bt the way I would really apretiate your help through this way, since I have wrote 3 emails to Oculus Developer Suppot whitin 2 months and nothing really happened.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    I can check tomorrow.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • I've had a similar problem.

    we submitted an app called World of warriors VR experience (ID:1442921607259s6gsvhrggb9) which has now been approved but it's not showing up in the store. I didn't receive an email either to say that the app was approved so was unsure if there was another step the the process before making the app available on the store?

    thanks.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    The website is cached, so it could take as long as 24 hours to appear after being approved.

    I can see it on the site now, so I assume everything is OK.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • viewportviewport Posts: 82
    Hiro Protagonist
    Hello, our new application called ¨Viewport Real Estate 360 Stereo Photography¨ has been just released in Oculus share, but once again is displaying SDK "pre-0.6.0" but is actually ¨using 0.6.0+¨
    (Oculus Utilities V0.1.3.0-beta and Unity 5.2)

    Last time we were running into the same issue with a different application, and it took more than 2 months and 3 different submissions to fix it.

    My understanding is the problem was fixed at the end manually. Is it any chance to fix it manually again?
    Thank you very much.

    https://share.oculus.com/app/viewport-r ... hotography
Sign In or Register to comment.