New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Can't install anything

2»

Comments

  • ITJanitorITJanitor Posts: 1
    NerveGear
    edited June 2016
    In case anyone else is struggling with this... high probability you have Secure Boot enabled and something about the system hardware configuration changed.  Disable Secure Boot and this seems to go away consistently.
  • blanesblanes Posts: 1,089
    3Jane
    I had a similar problem, may not be related, but with my installs of games and apps they would keep saying they needed to finalise the install, which they would do but then moments later the icon would come up again.

    I tried re-installing all the Visual C files as suggested in another thread but nothing worked.

    Finally I totally un-installed TinyWall (small free firewall) and everything works perfectly now. Tinywall had already been configured to auto allow all these programs but seems something doesn't work properly. 

    I had problems back in the Dk2 initial install days with Zonealarm Firewall & Anti-Virus and it was never fixed by them so it became abandoned for me.  My point being is some Firewall and AV programs just do not like Oculus and even when you think they are configured correctly they are not.
  • keithv8keithv8 Posts: 4
    NerveGear
    create a new user with admin rights, try again and it works, this is  profile issue, while under new account go into old profile under Apps go into each folder and delete any folder titles oulus. then sign into old profile, oculus setup will run again, but quickly, now open game...................working
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Can you try finding that file and running it (maybe run as admin would help)?
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • BadpixelBadpixel Posts: 0
    NerveGear
    Having similar issues.  Cannot download anything from the store.   Download completely craps out, title says "installing" then I get an error saying "Sorry, we couldn't install X, visit Oculus support to get help.".

    Forcing people to buy content exclusively through an Oculus store when CV's pricing is set where it is, is bad enough...  A broken Oculus store when your support is next to non-existent is doing a lot to convince me to move to Vive.
  • LinkwtfLinkwtf Posts: 1
    NerveGear
    For me it was my antivirus, I have macafee. It has a real time scan function that had to be turned off before anything would install or update. I promptly turned it back on after downloading everything. This is a pain
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    This is an old thread, but the recent issue with installing games seems to be related to conflicts with anti-virus software. The most mentioned product is McAfee, but it's likely other brands are affected too. For the time being it's best to just disable anti-virus before attempting to download any new games or apps from the store.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • CellienCellien Posts: 16
    NerveGear
    I have all firewall and anti-virus software turned off but games will not download or install.  I was able to download on another computer and transferred them to the VR computer.  It sees them and says "Install" but pressing that does nothing.  I tried to run the exe for Robo Recall and it started to work then threw up an error about not having correct entitlements and to purchase from Oculus (derp).  

    This is quite possibly the buggiest software I have used in recent memory.  It's like their developers have never made software for Windows before.  It's also super annoying that when you go to "repair" it downloads 2 gigs worth of data every single time.  I seriously doubt this website-like app needs to be that large.  They are probably bundling content for some silly reason in that initial download.

    Launching games from Steam works fine, not that that is surprising.  

    Good job Facebook! /s
  • GoodWilHustlinGoodWilHustlin Posts: 1
    NerveGear
    Old thread, but it's the top one when I searched...I uninstalled the Oculus app and reinstalled and now good. It was frustrating, hopefully I dont have to come back with an edit taking it back.
  • Rowley1971Rowley1971 Posts: 1
    NerveGear
    had the same problem with downloads starting to install then stopping and closing.
    had to move my software folder to a non gpt drive/partition,  installs fine after.
    if i remember it's something to do with oculus software not liking gpt or dynamic disks.
    oculus mover helps with moving the software installation folder.

Sign In or Register to comment.