New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

How do I use my own headphones with Rift? (solved)

JoseJose Posts: 888
Trinity
edited March 2016 in Support
I removed the included headphones using the tool provided. Then I selected my audio card as the default sound output in the Windows 10 settings. Clicking the sound test button in Windows 10 settings correctly outputs the audio to my headphones. But when I launch Oculus Home, there is no audio. There is also no audio in any of the applications that I launch.

What do I need to do?

edit:
I disabled the Rift headphones in Windows Sound settings and now Rift apps correctly output to my own headphones.

Best Answers

Sign In or Register to comment.