New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Chronos stuck on loading screen?

odkkenodkken Posts: 1
NerveGear
Anyone seen this?  Puzzle icon just spins indefinitely after creating a new character.  Happened after a fresh install of Windows + Oculus + Chronos.  Reinstalling Chronos now to see if that helps.
Tagged:

Answers

  • zacherynukzacherynuk Posts: 68
    Hiro Protagonist
    Same here, though with DK2. Only after initial character generation.  Restarted the oculus service and home app and all good
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Can you all please send me the log files from your computer. You'll just have to run "OculusLogGatherer.exe" inside "C:\Program Files (x86)\Oculus\Support\oculus-diagnostics" and send me the zip file. Thanks.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • comixcrozcomixcroz Posts: 210
    Art3mis
    same here
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Please send the log files if you want us to fix this.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • digitalmagedigitalmage Posts: 6
    NerveGear
    Ok, I tracked this down from the log files.  It's failing to install 

    [OVRLibraryService.log] [2016-04-05 13:04:04] [ERROR] [file.cpp:installFile:236] Error installing 'C:\Program Files (x86)\Oculus\Redistributables\directx-june-2010--DirectXRedistJune2010.EXE'.  [32]
    [OVRLibraryService.log] [2016-04-05 13:04:04] [ERROR] [Installer.cpp:verifyRedistributables:530] Signature validation failed for C:\Program Files (x86)\Oculus\/Downloads//gunfire-games-llc-chronos/directx-june-2010--DirectXRedistJune2010.EXE.temp

    When I manually click on the file, and "Run as Administrator", it installs and now I can get past the loading screen.

    Not sure why there's a failure - I'm on a new install win 10.

  • ianmacmillanianmacmillan Posts: 95
    Hiro Protagonist
    Dunno if it helps anyone, but I had this problem only when I started a new game under 'casual' mode (I think that's the name... the easiest setting).
  • BritjetBritjet Posts: 2
    NerveGear
    I have the same issue. The post above doesn't help me I'm afraid..
  • rankinsectrankinsect Posts: 61
    Hiro Protagonist
    Had happened to me, too, the very first time I played it.  I rebooted my PC, tried again, and it worked fine then.
  • Ralphy352Ralphy352 Posts: 1
    NerveGear
    I am having the same issue, only bought the game yesterday and have been trying everything to get it to load ever since, please help!!!
  • Outsider427Outsider427 Posts: 14
    Brain Burst
    I fixed this by removing any overclock on my graphics card.. then it worked weird I know.. using Gtx1080ti with mai afterburner.
Sign In or Register to comment.