New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Does anyone else have the 'Allow Unknown Sources' option missing in settings -> general? screenshot

Like this: https://imgur.com/H9Eq6Rd

I've tried reinstalling Oculus Home but still get the same thing... Any suggestions on how I can fix this please?

Comments

  • 2EyeGuy2EyeGuy Posts: 1,084
    Trinity
    Not me. Same version number, but I have the option.
  • Kalec84Kalec84 Posts: 566
    Trinity
    strange, i have it and activated immediately.
    I suggest you to try a reinstall (wich will delete all your games -.-)
  • Kalec84 said:
    strange, i have it and activated immediately.
    I suggest you to try a reinstall (wich will delete all your games -.-)
    As I said in my post - I've reinstalled but still get the same problem. I don't need to enter my account details after reinstalling though which makes me think it is not completely uninstalling Oculus Home and is still picking up info from files left on my computer.
  • zacherynukzacherynuk Posts: 68
    Hiro Protagonist
    Perhaps try a right click run as Administrator ? maybe it needs some extra permissions.
  • I've uninstalled Oculus Home again and then searched my windows profile for Oculus and found a whole load of files and folders under Appdata that don't get removed during the install... I manually deleted these and the reinstalled and the option is now back in Settings.
  • BoondawgleBoondawgle Posts: 18
    NerveGear
    I initially did not see the option when I looked for it. A couple days later it appeared. I can't explain it. I did not reinstall anything. I did install the latest Unity IDE. I think when I launched the first simple  app I made it complained about the setting and when I looked it was there the second time.
  • cyberealitycybereality Posts: 25,119 Oculus Staff
    That's not normal. Let me see if someone can look into this. Can you provide the log files? Just run "OculusLogGatherer.exe" in "C:\Program Files (x86)\Oculus\Support\oculus-diagnostics" and upload that zip file. Thanks.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • cyberealitycybereality Posts: 25,119 Oculus Staff
    Can you try logging out and logging in again in the Oculus app?
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • heya cybereality thanks for your post - i've read about the various privacy issues that the Oculus has - not really happy with that sorry. I'll be waiting for another alternative. I've blocked the oculus processes contacting facebook vja my firewall and don't really want to run OculusLogGatherer.exe. If you need users to help with debugging your software then you need to sort out your privacy policy.
  • cyberealitycybereality Posts: 25,119 Oculus Staff
    Actually, I think we know what the issue is, and it will be fixed shortly.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • Glad you have cracked it - I can only imagine its a fix for the original problem of 'Unknown Sources' not appearing and not the dreadful privacy practices of facebook.
  • jstarrdewarjstarrdewar Posts: 12
    NerveGear
    For me it showed up immediately and I activated it, but now the option has disappeared. Although it is still turned on because unknown sources are still working. Did the option just get removed/defaulted to on in the latest update? Because that's probably the best solution.
  • jazzbojazzbo Posts: 2
    NerveGear
    Has this been fixed? I have this issue as well.
  • I may be late to this, but there's an update for Oculus that includes the Unknown Files feature. The picture shows 1.3.0 and mine is 1.4.0, and I have the feature. If possible, and if you haven't already done so, update the program, and see if it works. Again, sorry if I'm late to this.
Sign In or Register to comment.