1.3 and DK2 Eternal Load Screen! — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

1.3 and DK2 Eternal Load Screen!

So, Jaunt and Lucky's and Collosse seem to be the only Home apps that will load for me.

(DK2 using Oculus Home.)

I've tried to load the Videos and Photos, but all I see in my rift is the Loading Grid (The black and white grid world where you have to stare at the little warning before you can use an app.)

I tried running SteamVR, and got far enough to generate a real error report! Which I don't know where to send. I bought Virtual Desktop in Steam, and since SteamVR didn't work, Virtual Desktop didn't work. So I copied my key, redeemed it in Oculus Home, and downloaded it, and... have been waiting 20 mininutes for something I think will load forever if I let it.

Please wait...

I even went out and bought an HDMI to minidisplay port so that things would read better, but hahahaha, it really wants the VGA. I went to every store in town and discovered that nobody carried an HDMI to VGA adapter. There were plenty of VGA to DVI, HDMI to DVI, and HDMI to USB and HDMI to miniport, and they were all made of jelly beans and I stuffed them up my nose.

Anybody else having Eternal Load Screen Syndrome?
Tagged:
Sign In or Register to comment.