Installing CV1 fails — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Installing CV1 fails

greengiant83greengiant83 Posts: 7
NerveGear
After it finishes downloading the 800 mb setup it pops up a screen saying there was a problem and to restart my computer. I have tried this about half a dozen times. I am on Windows 10 Pro with better than the recommended specs. Anyone else have a problem getting the install to work?
Tagged:

Comments

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Try disabling anti-virus.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • greengiant83greengiant83 Posts: 7
    NerveGear
    No luck there.
  • tryumtryum Posts: 11
    NerveGear
    Check the log in your "%App_Data%/temp/Oculus", or something like that, it will give information on which part fail.

    I had similar issues where the VS2015 C++ redist failed to install du to other version already installed. I manually removed them in win10 control panel, and the ones shipped with oculus home to be sure.

    Then I could restart the setup (had to redownload the 800Mb packages :/) and finnish the installation. 
  • greengiant83greengiant83 Posts: 7
    NerveGear
    Awesome. Thanks, man. I will give this a shot. I was hoping there would be a log dump somewhere
  • greengiant83greengiant83 Posts: 7
    NerveGear
    Yup. It was the same thing for me. Just had to uninstall the vc++ 2015 stuff and then retry oculus install
  • If you look in your C:\Users\MYNAME\AppData\Local\Temp folder, you will probably find a bunch of .log files with the modification time close to the last failed instal.
    In my case I got an "dd_vcredist_amd64_20160407163356.log" File regarding the installation of the bundled VC redistributable.
    It showed an error in the last lines:
    [15FC:0ED4][2016-04-07T16:33:56]i007: Exit code: 0x666, restarting: No
    This was because my installed redistributable was NEWER than the on from Oculus, which the braindead installer interpreted as a failure:
    [15FC:0B88][2016-04-07T16:33:56]e000: Error 0x80070666: Cannot install a product when a newer version is installed.
    So I deinstalled the latest update of "Microsoft Visual C++ Redistributable ..." and, lo and behold!, everything installed fine!

    Oculus: Please check if a non-zero installation return code ACTUALLY MEANS AN ERROR!





  • MrKaktusMrKaktus Posts: 81
    Hiro Protagonist
    Or maybe simply check if it's not installed already before running Redists Setup...
  • cmbrunscmbruns Posts: 96
    Hiro Protagonist
    Uninstalling the latest Visual Studio 2015 64-bit C++ redistributable worked for me too. It got me past the endless cycle of "setup; click; click; wait ANOTHER 10 seconds for the infuriating health and safety warning; wait two minutes for the 800 MB dowload; wait one more second; FAIL; reboot; repeat...". I spent a couple of hours in that particular circle of Hell yesterday. I suspect this problem will become more common, as people continue to install recently built Visual Studio based applications on their computers.
  • VonSootVonSoot Posts: 4
    NerveGear
    Well I've spent hours today messing with failed installs for games like Eve and Elite, etc. Glad I spent hundreds of dollars on these games I can't install...
  • VoodooSpecterVoodooSpecter Posts: 12
    NerveGear
    I am still trapped in the infinite loop, and I can't make any sense out of the logs.  It's pretty infuriating. Brand new windows 10 install and nothing works, it just keeps hanging.
Sign In or Register to comment.