New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Rift Headset Issues: No video in headset and computer screen blinkin

bcarlton727bcarlton727 Posts: 5
NerveGear
Trying to set up Oculus Rift headset to a new Alienware machine that is compatible with OR headset.  When installing headset, I am able to get audio through the headphones, but do not get video.  The OR software just says "adjust your focus", but that's it..there's no video coming through headset.  When I plug in the HDMI end of the headset into the computer using a DVI adaptor, the computer reads the headset, and you can see the headset in the devices manager page.  BUT..the screen starts blinking and there I'm still not able to get the headset to show images.  Again, the computer has all the requirements necessary for the OR headset.  Just not getting any video, but I do get audio.  And when the headset is connected using a DVI adaptor, the headset monitor shows up in the devices list, but I don't get video, and the computer screen blinks.  Any help would be greatly appreciated.

Comments

  • STRICK9STRICK9 Posts: 151
    Art3mis
    edited April 2016
    The higher ups are going to need more specific info in order to help. start by listing your System specs. Could be anything even something as simple as having the right gpu drivers. I thought I had the most updated drivers but I was wrong and needed a Hotfix update.
  • xWandererxxWandererx Posts: 386
    Trinity
    Didnt I read somewhere that u NEED to USE the HDMI output???
  • bcarlton727bcarlton727 Posts: 5
    NerveGear
    Strick9, thanks for the feedback.
     Here are the specs on the computer.
    Nvidia GeForce GTX 970 Graphics Card
    8GB's RAM
    Intel Core i5-6400 CPU @ 2.70GHz
    Windows 10

    xWandererx, thanks for jumping in.  When I plug the headset into the HDMI, the computer doesn't see it.  But I read that if you use a DVI adaptor, it would.  I've also used an HDMI to USB 3.0 adaptor, and that also gives me the same results as if I used the DVI adptor. 

    I would rather just go directly into the HDMI port.  But we're not getting results.  I'm hoping it's something as easy as a hotfix update, which I'm going to give a try.

    Any other feedback would be appreciated.

  • oOunknownuserOooOunknownuserOo Posts: 331
    Nexus 6
    This is happening to a number of people.   I made a few posts about this, and waiting for an answer from support.  I bet they are dead rifts.
  • benalden2007benalden2007 Posts: 11
    NerveGear
    check your display settings. I had the same problem. I looked in my display settings and saw 2 additional displays that were added at some point. I removed the 2 displays, leaving only my monitor active and the rift worked after that.  
Sign In or Register to comment.