How To Get Logs For Bug Reports for Consumer Rift (1.3+) - Page 4 — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

How To Get Logs For Bug Reports for Consumer Rift (1.3+)

12467

Comments

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Have you tried moving the sensors already?
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • ViscarViscar Posts: 1
    NerveGear
    I am trying to figure out Star Trek Bridge Crew freezes mid way through a mission.  I was able to complete the tutorial and one mission, but others have froze.  Thank you.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Try to update AMD drivers and USB drivers for your motherboard.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • madblakemadblake Posts: 1
    NerveGear
    my headset stays on all the time wont sleep have to shut down app every time when i am done or it gets hot
  • NamicoloNamicolo Posts: 4
    NerveGear
    I used to be able to play for hours on end, but now i can barely do 10 minutes in the rift without the whole computer freezing forcing me to restart it.  This is the log for an hour ago. If you need other information, please let me know but this is getting to the point where this is a giant waste of money.
  • Bigky226Bigky226 Posts: 7
    NerveGear
    Here my logs for 1.16 Dirt Rally issues thanks @cybereality
    6700K 1080TI 32GB Z170D
  • LucidNighmareLucidNighmare Posts: 4
    NerveGear
    Namicolo said:
    I used to be able to play for hours on end, but now i can barely do 10 minutes in the rift without the whole computer freezing forcing me to restart it.  This is the log for an hour ago. If you need other information, please let me know but this is getting to the point where this is a giant waste of money.
    Ever find a solution?
  • sherpa25sherpa25 Posts: 48
    Brain Burst
    edited July 2017
    Hi, waiting for my CV1 to arrive in a couple of days, but I decided to run OculusSetup in advance, but I get the'Install was blocked by your antivirus' message too, even if they're all (AVG, defender, malwarebytes) disabled.  Run oculussetup.exe as administrator too.  Help pls.

    PC: i5-4670k, Win10 x64, 980ti, 16mb ram, SSD.

    Attached my log. Thanks.
  • albypyalbypy Posts: 1
    NerveGear
    Hi, I got the message "Can't connect" and "Please check your connection." But my internet connection is working.

    The error in the log file is "Uncaught exception!"

    Attached my log.

    Help please,
    Thanks.

  • sherpa25sherpa25 Posts: 48
    Brain Burst
    sherpa25 said:
    Hi, waiting for my CV1 to arrive in a couple of days, but I decided to run OculusSetup in advance, but I get the'Install was blocked by your antivirus' message too, even if they're all (AVG, defender, malwarebytes) disabled.  Run oculussetup.exe as administrator too.  Help pls.

    PC: i5-4670k, Win10 x64, 980ti, 16mb ram, SSD.

    Attached my log. Thanks.
    Latest with the ff already uninstalled (AVG, superantispyware) and disabled ccleaner and process lasso, added oculussetup.exe to firewall, still get the same message 'Install is blocked by your antivirus'. What could this be, practically running no protection anymore.  Pls help.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    albypy said:
    Hi, I got the message "Can't connect" and "Please check your connection." But my internet connection is working.
    This is the problem:
    Couldn't find a valid install location for drive C:\!

    Probably that means your C drive is something funky as it's not a valid location. For example, C I believe must be NTFS format, must have at least 4GB free, must not be a network or remote drive, etc. 

    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • theglitcher201theglitcher201 Posts: 7
    NerveGear
    Cybereality, here is my oculus setup log

  • ThunderfuryThunderfury Posts: 5
    NerveGear
    Here is my log please help, mine was working great 2 days ago now i can't install anything games.
  • TestchamberTestchamber Posts: 14
    NerveGear
    Please help. Just got Rift today. File downloads. As soon as click on it there's a slight pause then it fails with a sign saying. "oculus setup has stopped working" I've tried all the work throughs I can find on here. Windows all up to date, nvidia up to date, C++ and Net framework fine. Tried file in different drives. also /bypassHotfixCheck...fire walls and antivirus. Nothing worked. I've attached my OculusSetup.log if anyone can understand them.

    I've an Intel Core i5 3570K @ 3.40GHz
    16.0GB Dual-Channel DDR3 @ 799MHz
    ASUSTeK COMPUTER INC. P8Z77-V LX (LGA1155)
    4095MB NVIDIA GeForce GTX 970
    ForceWare version: 384.76
  • TestchamberTestchamber Posts: 14
    NerveGear
    Please help. Just got Rift today. File downloads. As soon as click on it there's a slight pause then it fails with a sign saying. "oculus setup has stopped working" I've tried all the work throughs I can find on here. Windows all up to date, nvidia up to date, C++ and Net framework fine. Tried file in different drives. also /bypassHotfixCheck...fire walls and antivirus. Nothing worked. I've attached my OculusSetup.log if anyone can understand them.

    I've an Intel Core i5 3570K @ 3.40GHz
    16.0GB Dual-Channel DDR3 @ 799MHz
    ASUSTeK COMPUTER INC. P8Z77-V LX (LGA1155)
    4095MB NVIDIA GeForce GTX 970
    ForceWare version: 384.76
    Solved: Found my problem. I just unplugged my Wacom tablet and it now installed fine.
  • mightberossmightbeross Posts: 5
    NerveGear
    I'm unable to install Oculus now after uninstalling to install on a new drive. Removed everything I could fix, done registry fixes, kind of at a loss. Here's my log.
  • bert_vrbert_vr Posts: 2
    NerveGear
    Would youn mind checking my issue out? I spent almaos all weekend and cannot get games to run - memory allocation error :s   :)

    https://forums.oculus.com/community/discussion/54819/most-games-crash-memory-allocation-problems

  • sneakyCowsneakyCow Posts: 8
    NerveGear
    Why does Oculus Setup hate me all of a sudden??? Can I get help with this log? :(((
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    @sneakyCow I see some errors there, but it should allow you to finish the setup. Can you describe the problem you are having? Thanks.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • sneakyCowsneakyCow Posts: 8
    NerveGear
    I'm getting 'Can't connect, looks like you can't reach the Oculus server, please check your connection.' Only option I have is to quit.Did I need to install something before?
  • droseofcdroseofc Posts: 60
    Hiro Protagonist
    sneakyCow said:
    I'm getting 'Can't connect, looks like you can't reach the Oculus server, please check your connection.' Only option I have is to quit.Did I need to install something before?

    I had that same thing, it does it if the 10 second countdown does not begin. I disabled my firewall and got past that part. If the 10 second countdown for you to read warning thing comes up you should be good past that part. Getting it to actually install is something of a different color.
  • MainFraggerMainFragger Posts: 15
    NerveGear
    I am using Windows 10.  I checked, and other than the log files, nothing else seems to have installed..at least, not in either version of the program files folders.  And you can tell that you get the "cannot communicate with server" message as soon as you click on the "agree".    I have about 16 GBytes of space on my drive, I turned off windows firewall and virus protection.  I have rebooted my computer after turning each of those off.  I have bypassed my router and ran right to my modem and rebooted again.  I still get the error...  I have attached my error log.
  • VeztekVeztek Posts: 7
    NerveGear
    Please. Every time i plug my oculus HDMI cable in the setup closes then opens closes then opens multiple times for minutes then crashes, not allowing me to download the drivers for my Oculus Rift.
  • droseofcdroseofc Posts: 60
    Hiro Protagonist
    I am using Windows 10.  I checked, and other than the log files, nothing else seems to have installed..at least, not in either version of the program files folders.  And you can tell that you get the "cannot communicate with server" message as soon as you click on the "agree".    I have about 16 GBytes of space on my drive, I turned off windows firewall and virus protection.  I have rebooted my computer after turning each of those off.  I have bypassed my router and ran right to my modem and rebooted again.  I still get the error...  I have attached my error log.
    Get it figured out?
  • CoNa68CoNa68 Posts: 3
    NerveGear
    edited August 2017
    EDIT: not sure how to remove post.
    Removed usb devices to get it working.




  • hound007hound007 Posts: 4
    NerveGear
    Installation blocked even though all antivirus softwares are disabled include windows defender.
    I attached the setup log file. please help
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    edited August 2017
    What anti-virus do you use? Have you tried whitelisting or adding an exception for Oculus?
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • hound007hound007 Posts: 4
    NerveGear
    None. I uninstalled all anti-virus apps. And I disabled windows defender. 
    OculusSetup.log says "Installation blocked even though all antivirus softwares are disabled", but I don't think  antivirus software is the reason.
  • ThatTechGuyThatTechGuy Posts: 66
    Hiro Protagonist
    hound007 said:
    None. I uninstalled all anti-virus apps. And I disabled windows defender. 
    OculusSetup.log says "Installation blocked even though all antivirus softwares are disabled", but I don't think  antivirus software is the reason.
    do you have McAfee? it is impossible to remove it. not even John McAfee knows how to remove it

    AMD Ryzen 1800X | GYGABYTE GA-AB350M-Gaming 3 | G.SKILL F4-3200C14D-16GFX | Corsair H110i GTX | EVGA GTX980 FTW |120GB SanDisk SSD | Seagate 2TB HDD | EVGA 850 GQ Power supply | Fractal Design Define S
  • RCFlyerRCFlyer Posts: 9
    NerveGear
    Today I starting getting an error indicating the following:

    [LauncherService] Unable to launch:Application 'C:\Program Files\Oculus\Support\oculus-runtime\OVRRedir.exe' is not code signed.

    This happens when I am in the VR cockpit and try to calibrate the HMD position.  Everything was working fine yesterday.  I have performed a repair on the Oculus software installation.  I have tried with different aircraft.  Still get the error.

    The error causes the sim (P3DV4) to shutdown.  There is no error associated with the sim.

    Any ideas?

    Regards,

    Danny
Sign In or Register to comment.