New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Your headset is not fully connected. Please connect the HDMI error.

Wonder_BreadWonder_Bread Posts: 21
Brain Burst
edited April 2016 in Support
Anybody else keep getting this? My HDMI is fully connected and I can't figure out why it works when I start up my computer but gives this error after my computer wakes up from sleep mode. 

Comments

  • I have this issue intermittently as well. The HDMI-USB -combination cable is plugged all the way into the Rift. I too make my PC take short naps daily (and each night). Running on i7, Windows 10 and GTX 980 Ti with latest non-beta drivers from NVidia.
  • Techy111Techy111 Posts: 5,140 Volunteer Moderator
    Do you guys have the option on your motherboards to use high/quick charging on the usb ? Try disabling it and see if the problem persists ?
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.
    And FlyInside Forum Admin.
    Flyinside Flight Simulator RELEASED.
  • I have such option on my Z170 based board and the option is already disabled, still seeing the issue.
  • Wonder_BreadWonder_Bread Posts: 21
    Brain Burst
    My specs are:
     i7-4790k
     GTX 980ti
    Windows 10
  • TankzTankz Posts: 28
    Brain Burst
    Im now getting the same issue. 980ti Windows 10. Been using it all day, went off for a few hours to chill now cant get it working...
  • Wonder_BreadWonder_Bread Posts: 21
    Brain Burst
    Up until recently I had no problems with it then all of the sudden when my pc wakes up from sleep mode, the rift can't connect to my HDMI.
  • TankzTankz Posts: 28
    Brain Burst
    Seems to be a driver issue. The device manager keeps searching for devices as if its being pulled out and put back in again. Some HID-compliant device
  • Wonder_BreadWonder_Bread Posts: 21
    Brain Burst
    Hopefully it will be fixed! I currently have a ticket to customer support so waiting to hear back. I've tried everything I can think of.
  • TankzTankz Posts: 28
    Brain Burst
    Please let me know what you have to do, as mine is dead too. I see new software was released today wonder if that has something to do with it...
  • Wonder_BreadWonder_Bread Posts: 21
    Brain Burst
    As soon as they write me back I'll update. What was the new software? 
  • Wonder_BreadWonder_Bread Posts: 21
    Brain Burst
    I got that update a couple days ago and that may have been around the same time mine stopped working, so maybe that does have something to do with it. 
  • ten10ten10 Posts: 80
    Hiro Protagonist
    edited April 2016
    I always had my DK2 connected to the second display port of my 970 card (which has 4 display ports - DVI - HDMI - HDMI mini ...). It could have really happened after the last update, that it started displaying this error message.
    I got rid of this problem - for some unknown reason - by connecting the DK2 to the third display port (i have different HDMI adapters attached to the different display port connector types, to have normal HDMI plugs available).
    After that, my DK2 kept working again normal and the HDMI error message is gone since.
  • TankzTankz Posts: 28
    Brain Burst
    Went to bed, woke up this morning, booted up the PC with the rift and all is well again. (even tho I rebooted 5 times last night, and even pulled the power on the PC)

    Odd!
  • Wonder_BreadWonder_Bread Posts: 21
    Brain Burst
    It's all of the sudden working for me as long as I allow login to my password after the computer wakes up from sleep mode.
  • TankzTankz Posts: 28
    Brain Burst
    So, its started again. Stop the oculus service and the drivers are ok, as soon as I start the service I get 2 devices "not working properly".
  • I started closing Oculus Home before sleeping the PC and I haven't seen the error message since.
  • TankzTankz Posts: 28
    Brain Burst
    I have disabled all sleeping and getting the issue still. very confused.
  • twodicetwodice Posts: 1
    I'm having the same problem - filed a support ticket last week and still no response. Reinstalling oculus + restarting a few times seems to fix it, sometimes.
  • jeverestjeverest Posts: 7
    NerveGear
    I encounter this issue every time I wake up from sleep in windows 10.  I am able to fix this issue consistently by restarting the oculus service: Oculus VR Runtime Service in the service manager.
  • G0dzillaG0dzilla Posts: 1
    NerveGear
    Same issue here, Oculus devices are off after Windows 10 sleep.  Jevererst solution of restarting the Oculus VR Runtime Services successfully restarts them.  Is this the permanent solution?  Do we have to do this every time?
  • ThmoasThmoas Posts: 296
    Nexus 6
    You can create a planned event to restart that service upon waking up. No more hassle. But it shoulde be looked into and fixed ASAP at the root of course.
  • Firestorm185Firestorm185 Posts: 78
    Hiro Protagonist
    So, it's now July 14th, does anyone have an update on this? Any response to a ticket? This is a serious problem for people with time-outs on their PC's. For Oculus saying that Rift is supposed to support Win 10 natively, they seem to have done a bad job remembering that people lock their PC's.
    ------------------------------
    PC specs - GTX 1070 (MSI AERO); 16GB Corsair Vengeance DDR3; intel i5-4590, MSI motherboard (don't remember but it was a combo deal) and an EVGA Supernova 750W semi-modular.
  • I have the same problem, I started it up, it worked fine. I rebooted the computer to get the xbox controller drivers in order. When i rebooted, only the Sensor is picked up by my PC. I have windows 7, the headset was working flawlessly before i turned off the computer.  
  • GeraldLoveGeraldLove Posts: 1
    NerveGear
    Most days it works fine, then it breaks again for no apparent reason. Two days ago it could not detect the headset at all (powered off and back on): today it's complaining about the HDMI cable. 

    So far, powering off and on, restarting the service, and unplugging and plugging in the HDMI cable have not helped. 

    That and I keep getting "you don't have permission to do that". I love the Rift but get your software together guys!
  • DrubbyDrubby Posts: 2
    NerveGear
    Hey i just read all your posts, this is what helped me just now, im new to all this and this fixed my problem.. just had to push the cabl eback into the headset
  • CelticmanCelticman Posts: 2
    NerveGear
    I was having a similar problem being that my HDMI cord for the rift wasn't being detected. This was after i had installed new windows updates so i uninstalled them and it is working properly now. I hope this helps anyway with the same problem. (Here is a link for how to go back from new updates: http://www.thewindowsclub.com/rollback-uninstall-windows-10-creators-update )
Sign In or Register to comment.