New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Rift Video App no sound

I am getting no sound in the Oculus Rift Video App. The videos of the Jaunt app just work fine as do all other apps. Can anyone tell me whats wrong?

Comments

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • SacrilageSacrilage Posts: 8
    NerveGear
    Probably playing a non-AAC/.mp3 format sound; most .mkv movies are in AC3/DTS dolby. 

    Here's something you can do while someone makes a player that pays for the liscenses for wider audio application *cough*Oculus*cough*

    http://oculus-cinema-tips.over-blog.com/play-mkv-on-gear-vr-without-sound
  • captn88captn88 Posts: 9
    OK I understand that, but can it be that Oculus' own videos use a non-AAC/.mp3 format? I would understand this if other non-Oculus videos would not function properly. By the way: is there a way to view other than Oculus videos, and if so, how can thatbe done?

    @cyberreality: I'll send you the log asap.
  • captn88captn88 Posts: 9
    @cyberreality: here you go... but I couldn't find a file OculusSetup.log, theres only perfLogs and service logs in the folder %localappdata%\oculus
  • captn88captn88 Posts: 9
    Just found out that the "missing" sound is there, but on my speakers instead of the headphones. 
  • SpiceLife72SpiceLife72 Posts: 154
    Art3mis
    I tried some films through oculus video.  Lord of the rings played fine, dead pool and star wars had no sound.  Must be a newer sound codec that needs updating.
  • OutatimeTVOutatimeTV Posts: 53
    Hiro Protagonist
    captn88 said:
    Just found out that the "missing" sound is there, but on my speakers instead of the headphones. 

    I had the same problem and solved it by going to System - Sound (not the sound mixer in the systray).
    Then click on the Rift headphones and change that to Standard.
    Every PC sound now on the Rift.
  • nikgridnikgrid Posts: 5
    NerveGear

    I had the same problem and solved it by going to System - Sound (not the sound mixer in the systray).
    Then click on the Rift headphones and change that to Standard.
    Every PC sound now on the Rift.
    Sorry if this sounds stupid mate, but are you saing you got mkv's playing sound in Oculus Video? and if so could you please be more specific as to how?

    Cheers
  • JermonteJermonte Posts: 2
    NerveGear
    Go to your volume mixer and then scroll sideways across all applications.  Find you application and make sure the sound is turned up.  Make sure you have "Rift Audio" selected as your audio output in control panel-settings.
Sign In or Register to comment.