New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Anyone using their motherboard USB 3.0 and NOT PCIe card with their Rift?

kandlewaxkandlewax Posts: 3
edited April 2016 in General
Been reading reddit and I noticed few post in the past their motherboard USB 3.0 causing problems even though it passed the Oculus compatibility check. And of course, after purchasing the recommended Inateck card, it works for them.

To ask specifically. Is anyone using their motherboard USB 3.0 that is using the intel USB 3.0 eXtensible by Microsoft with no problems? Took a picture of device manager:

I don't blame Oculus, it seems some motherboard manufacturers are skimping out the USB 3.0. I just want to know whether or not I need to purchase the Inateck card in advance.

Yea, would be great to hear anyone that has the intel USB 3.0 eXtensible driver and running Rift properly or not.

Thank you.

Oh, my motherboard is the Asrock z97m OC Formula and it passed the Oculus compatibility check but still has me worried.



  • RedNaxRedNax Posts: 57
    Hiro Protagonist
    edited April 2016
    Well, i use the Asrock Z97 extreme6 which is using the same hardware mostly and it works without issue:

  • Mwilliams78Mwilliams78 Posts: 76
    Hiro Protagonist
    edited April 2016
    I have the gigabyte z97-hd3 and both usb 3.0 inputs failed the test but work beautifully not sure why but im not complaining ! 
  • sparkie14sparkie14 Posts: 381
    I have an asus z170 gaming pro and use the onboard usb 3s there a 4 of them and a couple of usb 2's  no issues here whatsoever..
  • my3dscenemy3dscene Posts: 148
    edited April 2016
    This is a very interesting question. Just wondering how many USB 3.0 cards were bought, or even worse. How many brand new computers from one of those oculus partners brands were bought without even need it!.

    I never trust in the Oculus compatibility tool and luckily I didn't buy the card.

    This is another proff about how oculus is doing. What else do you want to see?
  • Sweet, looks like I can save that $30 and buy games instead, thank you all for replying.
  • obzenobzen Posts: 713
    Nexus 6
    Good to know the Z170 Pro Gaming works.

    Might buy a card though. Messed up my onboard USB3, and it's a bit short on ports.
    DK1 FREAK...Ntbt8Ya.gif
  • MobileChickenMobileChicken Posts: 11
    edited April 2016
    MSI Z97 Gaming 5...USB 3.0 eXtensible driver & CV1 working fine here
  • Cmndr-HillCmndr-Hill Posts: 119
    edited April 2016
    kandelwax good post.

    Just wondering anyone using an Asus ROG maximus viii hero motherboard?

    Do the USB 3.0 / 3.1 ports work ok with the CV1?
  • sdplayersdplayer Posts: 111
    Asus Rampage 5 extreme which passes the Oculus compatibility test but I must admit, I'm still nervous about whether or not I'll need to buy additional hardware.
  • Jeknapp1Jeknapp1 Posts: 3
    I have Intel BOXDP67 MOBO with USB 3.0 ports.Does anyone know if these are compatiable with CV1.
    Also I'm using an i5 2500k cpu overclocked to 4.6 with evga gtx 970 sc and 16 gb ram.I know recommended cpu for cv1 but I think this chip will kick ass.Just not sure about usb 3.0 ports.
  • christopherbarnhousechristopherbarnhouse Posts: 243
    Nexus 6
    It's working for me. Gigabyte GA-z170x-Gaming7
  • DaftnDirectDaftnDirect Posts: 2,599 Valuable Player
    edited April 2016

    Asus x99 deluxe u3.1 here & no problem.

    But board has Intel eXtensible 1.0, ASMedia 3.0 and ASMedia 3.1... i tried working out which controller is active on which USB3 sockets but didn't get very far

    Intel 5820K OC@4Ghz, Titan X, 16GB Corsair Vengeance DDR4, Asus X99-Deluxe, oh no my PC died
  • jonjon Posts: 295
    Nexus 6
    edited April 2016
    The Intel USB 3.0 ports on the Asus P8Z77-v Deluxe work for both the DK2 headset and camera.

    The ASMedia USB 3.0 ports on the same motherboard work for the headset, but not the camera.  More correctly, they also work for the camera, but Oculus Home complains about them.
  • haydxnhaydxn Posts: 42
    Brain Burst
    FWIW, I recently bought an MSI Z97 Gaming 3 motherboard and everything is working fine with the ports it has
  • wm79wm79 Posts: 11
    1) AsRock Z68 Extreme 3 Gen3: Rift USB 3 works, but sound is corrupted. Oculus Home complaints about sensor being attached to incompatible USB 3 port. Setup gets stuck in a loop while arranging sensor. But sensor finally works in an USB 3 port of the sensor. Z68 has no native USB3, but extra chip on motherboard to provide USB 3.0 support.

    2) AsRock Z77 Pro 3: Finally worked after unreproducable problems during installation. Several hardware attached to USB, especially Logitech G602 and Netgear WNDA 3100v3 WLAN-stick stopped working on attaching Oculus hardware to USB 3.0 ports. Software then complaint that Oculus was not attached, but sensor was fine. 

    3) MSI Z77M G45: worked plug & play. 
  • MinituMinitu Posts: 78
    Hiro Protagonist
    edited April 2016
    There seem theres and update for ASMedia 3.0 & 3.1 based mobos, that say something about increseased compatibilty with oculus. but I have not tried them at all.

    If somebody uses them please give some feed back. I'd like to try them in my Asus P8Z68 V-pro.

    Soon upgrading to Ryzen
  • akinsoyleyenakinsoyleyen Posts: 1
    haydxn said:
    FWIW, I recently bought an MSI Z97 Gaming 3 motherboard and everything is working fine with the ports it has
    Hei ; i have Gaming 7 for the same board ; eventhough the test passes without any problems ; i tried all the ports but none of them worked. Any suggestions?
  • reefy86reefy86 Posts: 227
    Nexus 6
    msi x99a sli plus no problems using usb 3's
  • vannagirlvannagirl Posts: 1,477 Poster of the Week
    Asus z170 pro gaming all update bios drivers Inc this new one on the Asus site for oculus

    2 sensor 3.0
    1 sensor 2.0 

    No issues especially after latest update however I have USB overload if I plug a USB drive to front usb in my Internet dongle will stop working

    I do have many devices though

    Look, man. I only need to know one thing: where they are. 
  • dougchismdougchism Posts: 125
    When I had only two sensors I was able to get great tracking with my Z77 Sabertooth, HMD in the Intel port and sensors in the 2 Asmedia 3.0 ports ( although Oculus identified them as running USB 2.0 they ran great with no issues ). 
    PC Specs: 
    Intel i7-7700K @4.2GHZ
    MSI Z270 VR-Ready M5 Gaming MB
    MSI 1080Ti Armor 11G OC
    G-Skill 32GB 3200Mhz DDR4
    Samsung 960 EVO 1TB
    Orico PA31-2P USB 3.1 Expansion Card
    Fractal Design R5 Silent Case
    3 ( soon to be 4 ) Sensor Roomscale Setup

  • TenaciousJTenaciousJ Posts: 56
    Hiro Protagonist
    I'm using the onboard intel usb 3.0/3.1 ports with MS drivers on a Gigabyte GA-Z170X-UD5 TB motherboard without too much difficulty.  2 sensors, roomscale 360 with 15' active usb 3.0 extension cables for both HMD and sensors and a 15' hdmi extension cable. No perceived dropped frames or missed tracking for touch controllers in about a 2.5m x 2m play area, so it all seems good so far.
  • YoLolo69YoLolo69 Posts: 700
    No USB extension card, all using my dear old MB Asus P8Z77-v (summer 2012).
    Headset and rear sensor on USB2, and the 2 front sensor as USB 3 on same controller. No bandwidth problems.

    “Dreams feel real while we are in them, it's only when we wake up that we realize something was strange.” - Dom Cobb

    "Be careful, if you are killed in real life you die in VR too." - TD_4242

  • vannagirlvannagirl Posts: 1,477 Poster of the Week
    i am sorry can some please explain how i can tell what ports a pc usb is using i mean are they such as this innatek or intel or how

    i think i read someone mention how but i am unsure now, my tracking is fine but i would just like to know in case i run into issues later
    Look, man. I only need to know one thing: where they are. 
  • nalex66nalex66 Posts: 3,414 Power Poster
    edited February 15
    Your motherboard manual should tell you which ports are run by which controller. usually each stack of four ports are on one controller (or two stacks per controller), and if you have two ports stacked with the ethernet jack, that's often shared with the internal header for the front ports.

    Here's the section from the manual of one of my motherboards, for example:

    USB.JPG 45.8K
    i7 5820K 4.25 GHz | Gigabyte GA-X99-UD4 | Corsair LPX 32GB DDR4 3000 | Corsair Hydro H100i | Corsair HX750
    EVGA GTX 1080 SC | Samsung 850 Evo SSD 1 TB | Samsung 840 Evo SSD 1 TB | Seagate BarraCuda HDD 3TB
    My Oculus Medium sketchbook thread, and my Oculus Medium Gallery
  • AgterboschAgterbosch Posts: 375
    Nexus 6
    Jep here, I'm using a simple cheap MSI H110m pro-vd.. no problems whatsoever..
    It looks like most if not all people that do have problems with the usb ports are using asus motherboards, could be wrong but it seems like it

  • bizjerbizjer Posts: 93
    Hiro Protagonist
    msi z97 gaming 5, using onboard usb3 , all fine until last update but nothing that cant be fixed.
  • danknugzdanknugz Posts: 1,602
    sparkie14 said:
    I have an asus z170 gaming pro and use the onboard usb 3s there a 4 of them and a couple of usb 2's  no issues here whatsoever..

    same, asus z170 pro gaming

    the difference in my case, is that I use the usb 3.1 port for one of the sensors (doesn't work with the amazon basics 10ft extension, when I use that in the 3.1 port, the sensor detects it as usb 2.0 - so I have to use this sensor as the one closest to the PC case)

    the remaining usb 3.0 ports I use for the other 2 sensors and the HMD.

    it works fine for the most part, but occasionally the tracking will shit the bed (get the chimes and notification that the sensor isn't working properly), and other times one or two of the sensors will show "wireless sync failed", these can typically be resolved by restarting Oculus, the PC, or switching usb ports

    But it could buy me a boat
    It could buy me a truck to pull it
    It could buy me a Yeti 110 iced down with some silver bullets
  • danknugzdanknugz Posts: 1,602
    I should also mention that I never have a problem with the sensor that is not on an extension cable, so it could also be the fact that I'm using passive usb 3 extension cables on the other 2 sensors.
    But it could buy me a boat
    It could buy me a truck to pull it
    It could buy me a Yeti 110 iced down with some silver bullets
  • vlodatovlodato Posts: 132
    I don't think it's board manufactures. It all depends on the chipset your CPU uses. Anything ivybridge and down will be a pain in the ass to get working properly. Everyday new USB 3.0 perifials are giving me more and more headaches. so yeah my CPU might be more then powerful enough but its chipset is garbage especially when using windows 10. Counting the days to my Ryzen 1700x build.
  • sephrothsephroth Posts: 16
    I'm using an Asus P8P67 Deluxe motherboard and no issues with two sensors. No extra card. 
Sign In or Register to comment.