Display won't turn on — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Display won't turn on

zsperskezsperske Posts: 10
I reached the the "Set your view in VR" step. I could hear music through the headphones but there was no image on the screen. I hit the center button on the remote until the setup said I was complete but when I tried to start oculus home or lucky's tale after downloading, the screen was still blank and the window which appeared on my desktop was blank too. I've attached the logs.

Comments

  • oOunknownuserOooOunknownuserOo Posts: 331
    Nexus 6
    Put your finger over the sensor when the game starts and move the headset around.   See if the game starts to track,  it could take a bit for the game to load up.
  • zsperskezsperske Posts: 10
    The sensor that detects whether you're wearing the headset? I blocked that and moved the headset around to no effect. I've left the game running for 10 min now and there's no sound or video on the headset or in the window on my monitor.
  • oOunknownuserOooOunknownuserOo Posts: 331
    Nexus 6
    Does it show in Oculus home that all devices are connected, with a green icon?
  • zsperskezsperske Posts: 10
    Yes all the devices show connected with a green icon.
  • oOunknownuserOooOunknownuserOo Posts: 331
    Nexus 6
    Contact support. You may have received a defective unit like I have.
  • zsperskezsperske Posts: 10
    That's what I was afraid of...
  • oOunknownuserOooOunknownuserOo Posts: 331
    Nexus 6
    Sorry bud. Best of luck and hope your RMA process goes much smoother than mine has so far.
  • zsperskezsperske Posts: 10
    How's the experience gone for you?
  • zsperskezsperske Posts: 10
    What a sh!t show...
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    edited April 2016
    It may be the the headset connection isn't in all the way. Can you pull off the facial foam bracket and re-plug the cable on the top left of the headset?
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • oOunknownuserOooOunknownuserOo Posts: 331
    Nexus 6
    It may be the the headset connection isn't in all the way. Can you pull off the facial foam and re-plug the cable on the top left of the headset?

    If the headset isn't in all the way,  why would the Oculus Home show the device is properly connected then?
Sign In or Register to comment.