New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

[solved] Oculus Remote dead?

whoa182whoa182 Posts: 381
Trinity
edited April 2016 in Support
I only just got my Rift a week ago but for some reason the remote stopped working? It was working fine until tonight. I haven't changed the battery.. Could it be dead already!? It just says off and won't come back on.. 
CPU: i5-4690K 4.50 GHZ RAM: 8.00 GB Corsair Vengence GFX: Nvidia GTX 970 HDD: 2TB MONITOR: Samsung U28D590 27" 4K Res

Comments

  • whoa182whoa182 Posts: 381
    Trinity
    edited April 2016
    I chose forget device and then added the remote again (full battery apparently), but it turned off after it was successfully added.

    EDIT: Nevermind! Finally got the thing to work again :)
    CPU: i5-4690K 4.50 GHZ RAM: 8.00 GB Corsair Vengence GFX: Nvidia GTX 970 HDD: 2TB MONITOR: Samsung U28D590 27" 4K Res
  • andikleinandiklein Posts: 1
    Hi. I'm having the same problem, my remote keeps unpairing.
    I have to go to the settings on my PC Desktop, i.e. outside the Rift, to Forget and re-connect the Remote every 10 minutes or so. Pretty frustrating.

    Did you, or anyone else having the same issues, find a permanent fix.
    Oculus Support listening?
  • abrownieabrownie Posts: 1
    I am having the same problem.
  • whoa182whoa182 Posts: 381
    Trinity
    I did get it working again and there hasn't been a problem since. I don't know if something was interfering with it at the time? I think I did the set up again, restarted my computer... paired it a few times.

    Keep trying... sorry I can't help further!
    CPU: i5-4690K 4.50 GHZ RAM: 8.00 GB Corsair Vengence GFX: Nvidia GTX 970 HDD: 2TB MONITOR: Samsung U28D590 27" 4K Res
  • RayRiftRayRift Posts: 32
    Brain Burst
    Mine worked fine until I BOUGHT A NEW COMPUTER , and decided to use the XBOX controller. Up until now I'd been using the remote and a wired controller. WTF, Oculus? Getting incredibly tired with trouble shooting your product. NOTHING ever just works. :/

    Remote battery indicator suggested it had a ton of life left. Now I don't even see the battery indicator interface. Is an update to Oculus Home to blame?
  • RayRiftRayRift Posts: 32
    Brain Burst
    edited September 2016
    *NOT SOLVED*
    OK, how brilliant is this? You go into settings to re-pair the remote and it tells you to press center button and Oculus button to pair the remote to the rift. Guess what it does? DISCONNECTS YOUR RIFT! So it's getting a signal from the remote, but not doing what it's supposed to. No white LED, no proper function. It just disconnects the rift, gives an error message, then reconnects the rift. Super DUMB!
  • OpticKingOpticKing Posts: 1,185
    Wintermute
    edited September 2016
    @RayRift Yeah, that's abnormal, possibly some corruption during the install? Maybe back up your games and try a reinstall? Maybe it's getting interference from another device, do you have anything else other than rift/sensor/mouse/keyboard/gamepad adapter plugged in?
    I've yet to come across a problem with the rift, so far, everything just works the first time.. plug n play.
    It may be beneficial for you to shoot a ticket with logs in it at support, possible that someone else had your issue before and they know why yours is acting up?
    https://forums.oculus.com/community/discussion/33792/how-to-get-logs-for-bug-reports-for-consumer-rift-1-3

  • jenkaajenkaa Posts: 3
    NerveGear
    The remote has worked for few minutes and now I can't turn it on again.
    Where can we open a support ticket?
  • Techy111Techy111 Posts: 6,536 Volunteer Moderator
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

Sign In or Register to comment.