One screen stopped working — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

One screen stopped working

DimSimPirateDimSimPirate Posts: 1
NerveGear

Hey everyone, I could not find anyone else having this issue so I thought I would ask to see if others have had this problem or if anyone has suggestions on how to fix it.

So I have had my Oculus for around a week now. It has been working flawlessly up until tonight. I fire up the oculus app and jump into Blazerush, which I have played several times before, and one screen goes black. Here is a link to the headset showing the problem http://imgur.com/dpZh8G6 

I have tried the following steps and nothing has resolved the issue: 
Restarting the Oculus app
Restarting my computer
Replugging in the hdmi cable and USB cable from both my computer and directly into the rift under the faceplate
Tried a different standalone demo outside of the oculus app
Uninstalled and reinstalled all oculus software

My computer specs are:

GPU: MSI gaming 4G geforce GTX 970

CPU: Intel core i5-4690k

Motherboard: Asus gryphon z97

Ram: 2x8GB HyperX Fury 1866mHz

SSD: 256GB Samsung 840 evo

I have yet to test the Oculus on another computer but hopefully will have access to one later this week to see if it is my computer that is the issue, however this seems unlikely. 

Comments

Sign In or Register to comment.