New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Poor tracking quality warning (USB 3.0 issue)

MarthiusMarthius Posts: 4
NerveGear
Hello all,

I hope someone can help me, I'm a bit stuck on this one.

 The problem:
The sensor does not function when connected to my USB 3.0 port

 Additional information:
-The sensor is detected as connected by the oculus application
-The light on top of the sensor is on
-No tracking at all is occurring, the calibration app claims it cannot detect the headset.
-Warning is "Poor tracking quality" and when I mouse over this the note is "sensor truncated at a higher than expected number of frames in the last time period (expected <= 1, got 261)"
-I am using the PCI card recommended by Oculus directly
-I have updated to the latest drivers for the PCI card
-The power is connected to the PCI card
-The camera appears to operate fine when connected to the motherboards USB 2.0 ports
-The camera does not work when connected to the motherboards etron usb 3.0 ports
 -Disabling the motherboards etron usb 3.0 ports did not effect the warning
-The headset is connected to the PCI usb card and operates fine
-Removing the headset form the PCI usb card ports so that only the camera was connected did not impact the issue

 Any suggestions would be appreciated, in the meantime I am continuing to use the USB 2 ports but that is not an optimal solution.

 Thanks!

Comments

  • CyberMax007CyberMax007 Posts: 9
    NerveGear
    Hi,
    I had the same Issue with my sensors. Turns out the issue was the Inateck drivers. I use the Inateck KT4005 card (the one recommeded by Oculus, although this is the new version; the green card without the power adapter) and every time I plugged a sensor to any of the ports, I got "poor tracking" in the oculus setup. My HMD was fine tough.... I had the latest drivers for the Inateck card (Ver3.0.23.0) installed.  

    To fix my issue, I had to completely uninstall the Inateck drivers, via Device Manager. Right click on Renesas USB 3.0 Hub and Renesas USB 3.0 Controller and select uninstall, then check "Delete the driver software for this device". After that, I right clicked on "my computer name" at the top and selected "Scan for hardware changes" Windows reinstalled my card with a generic WDM driver instead (i forget the name) and voila!! I've been playing with 2 sensors + HMD on that card since. On another note, while you are in Device Manager, find your Oculus sensors and right click on them, go to properties and in the power management tab. Uncheck "Allow the computer to turn off this device to save power". Do this for all your sensors.
Sign In or Register to comment.