New CV1, No HDMI Connection — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

New CV1, No HDMI Connection

DaReaper5DaReaper5 Posts: 4
Video card is an AMD Radeon R9 200 series

I have tried the following thing:
- Restart computer
- Tried to use an adapter to another port
- Tried to use other usb ports
- Update Graphics Driver

My HDMI port works fine with my monitor

Also, it says that all my USB ports are 2.0 when they appear as 3.0 in the device manager.

Comments

  • neorifterneorifter Posts: 58
    Hiro Protagonist
    Make sure the hdmi cable is well connected to the hmd, make sure you don't have asmedia ports. Also check to see if the tracking sensor showing connected with a usb3.0 on those ports, if it is then you are the lucky recipient of a faulty hmdi cable and you can get in line.
  • DaReaper5DaReaper5 Posts: 4
    HDMI cable is well connection. Tried reseating multiple times.
    I don't believe i have asmedia ports. No option for them in the BIOS. Motherboard is an ASUS H97 Plus.
    Tracking sensor and rift say they are connected to a USB 3.0 port BUT it says an update is recommended. Unless ASUS does not provide the latest drivers on their support site for my specific motherboard I believe I am updated.

    Is there anything im missing?
    What is the most expedited way to receive a new cable? (I already made a ticket)
  • neorifterneorifter Posts: 58
    Hiro Protagonist
    Just to be clear you reseated the cable going into the top of the visor.

    For the hdmi cable you need to take pictures with your phone and zoom in on the pins, you should be able to see if there is any damage and provide proof in your ticket submission. If you can afford it buy a small hdmi extender so you can plug the oculus cable into that hdmi interface vice directly into the gpu card. This could work if your pins aren't damaged. It's been a temp fix for some. 

    it would help if you can get the usb driver updated to get rid of those warnings. The good news is that your board uses Intel® H97 chipset : 
    6 x USB 3.0/2.0 port(s) (4 at back panel, blue, 2 at mid-board)

    You need to get them updated to rule that out, do a search using intel h97 usb keyword for the drivers.

    It will be up to the help desk to determine what is wrong if there is no evidence of damaged pins in the cable.

    good luck.
  • DaReaper5DaReaper5 Posts: 4
    Thanks for the help.

    - I reseated the cable on both ends.
    - Attached are pictures of both ends of the hdmi cable
    - I have tried using an hdmi to dvi converter but I do not have an extender
    - I have updated the usb drivers to the newest via this site https://www.asus.com/us/Motherboards/H97PLUS/HelpDesk_Download/
  • neorifterneorifter Posts: 58
    Hiro Protagonist
    It's up to the help desk at this point, they have seen enough of these scenarios to determine the next step, good thing you removed any driver issues out of the equation. One wildcard in this is the AMD card. I recommend searching the internet to see if there is a pattern with that card and the rift.
  • DaReaper5DaReaper5 Posts: 4
    I have also sent these messages to the help desk. Searching for my card and the rift found no real results.
Sign In or Register to comment.