New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Help please! Setup should allow install to E drive but wont.

JoeyCrozierJoeyCrozier Posts: 3
edited June 2016 in Support
I got my Oculus today and my small SSD C drive doesn't have enough space to install any apps. I tried to install to my E drive but it doesn't show up as eligible even though it should. The E drive is an internal, 2TB Seagate HDD, NTFS, and is not raided. I can find no reason that it wouldn't be eligible. I cant install on C and need a fix. I tried using symlinks but the app just crashed as soon as it launched. I assume this is due to some DRM BS? Is there a fix or a work around? Until I get this fixed I've just got a $600 blindfold in a fancy box. Also, why in the world can you not install apps to custom directories? Is that not completely asinine? Any help is greatly appreciated. Thanks!

Comments

  • xWandererxxWandererx Posts: 386
    Trinity
    According to "search" installing to another drive in in the basic instalation
  • According to "search" installing to another drive in in the basic instalation
    Yes, but you can only select a drive which the installer deems "eligible". In my case, the only available drive displayed is the C: drive. My problem is that (as far as I can tell) my E: drive meets all the requirements to be eligible yet is still not displayed.
  • FIXED! okay so the problem was that my E drive was setup as dynamic instead of basic. I decided to just install another 250gb SSD and make sure it was basic, NTFS, etc. Worked like a charm. I still think that it is ridiculous that you cant use custom directories, but whatever, it works now,.
Sign In or Register to comment.