New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

HDMI Disconnects

SteMacDSteMacD Posts: 2
Hi, I'm having a problem with my CV1 HDMI disconnecting often. I used my TV via the HDMI port all the time and never had an issue but it seems to disconnect my CV1 all the time, even when its not in use.


Any ideas?
Tagged:

Comments

  • SteMacDSteMacD Posts: 2
    Played for an hour, disconnected twice in the first 20 minutes so played using monitor and then it disconnected a further 3 times in the hour. Annoying!!!!!!!!!!!!!!!
  • wmayottwmayott Posts: 3
    I'm having the same problem .. unit generally works ok for a while, but if I touch it or even move more than slightly it drops .. it's completely unusable in this state .. there is no immersion if you have to take the unit off to fiddle with connection constantly.
  • AndyW1384AndyW1384 Posts: 307
    Trinity
    Raise a support ticket - there's a chance you've got a faulty unit. There's also a chance that Oculus support's routine checklist of problems will help find a configuration or compatibility problem.
  • Th4Sing3Th4Sing3 Posts: 110
    Art3mis
    Same here... hdmi disconnect as soon as i touch the headset or it disconnect by itself while playing (when i can play for more then 10-15 min) Opened a ticket 5 days ago and the support guy tell me he have asked someone for a replacement cable for me yesterday. Now i'm waiting for an update from him. Hope it not take to long... More, i'm pretty sure the problem isn't with the cable but with the headset. I don't want to play anymore if the games crash randomly like that, so i stopped using it. I've lost hope to be able to play normally until i get a new unit and at the speed things goes it'll probably not happen until september ... Dissapointed :(
  • I'm having the same issue with a setup purchased direct from Oculus 07/25/2016.

    There is also chat about some of this here:

    https://www.reddit.com/r/oculus/comments/4luebe/usb_driver_update_recommended_for_fresco_logic/?limit=500#d3rye7b

    Seems they are saying it could be related to the fresco logic drivers 3.6.8.0, which I'm using. I'm also wondering if it's related to the USB card because I've been having HDMI disconnects and also sensor disconnect issues.

    It would be nice if Oculus gave us a few more options for PCIe USB cards instead of one choice and that choice may be trouble.

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • FiegeFiege Posts: 69
    Hiro Protagonist
    I had a couple of disconnects of my Rift (hanging on my motherboards Intel ports) lately due to enabling ASMedia USB controller or rolling back latests nvidia drivers or connecting/disconnecting game controllers to Fresco Logic ports. I think my logs might be quite interesting here. Where should I upload them? Just open a new ticket, with a link to this thread?
    Cheers
    Fiege
  • memorganmemorgan Posts: 25
    Brain Burst
    Up until a couple of hours ago, I was having HDMI dropout issues.  I uninstalled the fresco card drivers, rebooted into windows, and havent had an issue so far.  Over 2 hours.  Thanks the longest I have been able to use my Rift since I got it.  Sure, home is telling me I need to update my drivers, but until I know they wont reintroduce issues, they are staying off my machine!
  • falken76falken76 Posts: 2,643 Valuable Player
    memorgan said:
    Up until a couple of hours ago, I was having HDMI dropout issues.  I uninstalled the fresco card drivers, rebooted into windows, and havent had an issue so far.  Over 2 hours.  Thanks the longest I have been able to use my Rift since I got it.  Sure, home is telling me I need to update my drivers, but until I know they wont reintroduce issues, they are staying off my machine!


    What?  Good lord it SUCKS when Newegg sends you defective merchandise and offers to send a replacement after you strongarm them out of the shipping charges they should have refunded in the first place creating a level of distrust that tells you to deny the offer and go through Amazon based on the NUMEROUS reports of Newegg sending out Defective merchandise. 

    I've had this rift just sitting here for over a week, waiting on Newegg to actually process the refund while the credit card doesn't apply my last payment to the credit line saying that Wells fargo isn't a trusted bank so they need 10 freaking days to make sure the payment sticks!  In the Interim I'm reading all this negativity on the rift and the timeframes involved in support make me think I'd just return the item to Amazon and get a new one later if there's a problem.

    Am I understanding these complaints correctly since I can't actually see this for myself.

    Is the rift unusable to many people?  Is the problem that crappy compatibility tool telling everyone their ports are no good but they really are?  It doesn't handle the processor correctly.  Are there instances where that tool says the ports are no good but it still works anyway?  Is this being caused in part by that tool telling people they are not up to date so they get latest drivers and everything breaks?

    It sounds like some people are in a position where they can not even use their rift.  It also sounds like some are concerned with getting the tool to report the correct info, so they follow advice and update drivers and that actually breaks the setup.

    Can people respond with what operating system they are using?  I am assuming this is a windows 10 issue because I see it mentioned the most, but Win 10 has been out for a while now.  I'm on Windows 7, others on Windows 8.  Can we get an idea of whom is actually being affected by this?
  • memorganmemorgan Posts: 25
    Brain Burst
    My machine is Windows 10 home 64bit. (it was an "in place" upgrade from Win 8.1)  I used my HMD for just under 6 hours straight last night without an issue.
  • ScotLScotL Posts: 2
    NerveGear
    I have the same problem.
    See:
    Oculus support knows this is a common issue and is now trying to avoid honoring their warranty. Mine is 7 months old and has the same problem. I have the original box and everything that came with it, the purchase receipt, a video showing the problem when the headset is touched, and an unboxing video proving it was new when I bought it but they still refuse to honor their warranty.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Hi, @ScotL. We do honor the warranty, but the warranty is only valid when purchased from supported retailers and within a select set of countries we service. I'm really sorry.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
Sign In or Register to comment.