New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Unity Game FPS drops when CV1 is connected for non-VR mode

For this app I'm working on it can be viewed in VR and non-VR mode. When the CV1 is connected to the computer it would drain the FPS from a level that has 1110 fps to 300fps. 

I've set QualitySettings.vSyncCount to 0 and OVRManager.vsyncCount to 0 as well and made sure nothing is turning it back on. 

The FPS jumps back to 1000+ fps when I start up the application when the CV1 is unplugged. 

I'm using UnityEngine.VR.VRSettings.enabled = false to turn off VR Mode.
I'm using Unity 5.3.4p3, Oculus Utilities 1.3.2, SDK 1.4.0. 

Does anyone know a way to get these Frames back to the point when CV1 is disconnected or when Oculus home is terminated from the task manager? (Didn't have this problem with DK2 because it had a power button) 

Comments

  • Fingers crossed Oculus adds a power off button in Oculus Home at least. Using Task Manager or unplugging it, is dumb. 
  • Mace404Mace404 Posts: 208
    Nexus 6
    edited June 2016
    Tried stopping the OVR service to see if that gives the same effect as unplugging?
Sign In or Register to comment.