New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Dirt Rally Performance Issues (Steam)

I downloaded the update yesterday and gave this a go in the Rift, but no matter what I did to the graphics settings, I was still getting frame rate drops or slight stuttering every 5-10 seconds. What's most bizzare is that there was little difference in performance (maybe 10-20%) between having resolution set at 4k with MSAA and everything on Ultra and then using 1280x720 with all AA turned off and all settings set to their lowest. Has anyone else experienced issues like this and any idea how to solve them? Is it something to do with the refresh rate settings which can only be set to 60 max instead of the required 90 for the Rift?


My rig is a I7-5930k with 2 x GTX980TI in SLI and 32GB DDR4. Bizzarely the game seems to run the same with SLI either on or off.

I've not had any other performance issues so far with the Rift, even running PCars at decent settings with 30 cars on track without issue so I'm guessing there's some issue I'm overlooking.

Thanks in advance.

Comments

  • DomitjenDomitjen Posts: 269
    Nexus 6
    The ingame resolution and the "hz" settings only affect your mirrored window on the monitor. So you are better off with the default 1280*720  setting like I have because that's how it is displayed in the rift anyhow. 

    I had the same first instinct to change the resolution and made a reddit topic about it and that's how I know this:p

    ofcourse other things like shadows and msaa and all that, do change in the rift and will give some fps changes. But the resolution and hz settings are fine, don't worry about it. 

    I got freaked too because I couldn't put it on 90 haha, but it actually is 90 hz in the Rift.


  • TadinTadin Posts: 317
    Trinity
    Is the benchmark tool in the game reliable for VR ? It just runs in a flat screen inside the Rift instead of VR.

    I have a 1080 (only tried with the old drivers, will try the new tonight) but on Ultra settings it showed i have an average of 77 FPS. I didnt notice any stutter etc when playing the game for real though (timewarp i guess).

    I was going to suggest turning off SLI, but seems you've tried that and get stutter either way, your not dropping out of the area covered by your sensor by any chance, that can cause it to stutter sometimes ?
  • Tadin said:
    Is the benchmark tool in the game reliable for VR ? It just runs in a flat screen inside the Rift instead of VR.

    I have a 1080 (only tried with the old drivers, will try the new tonight) but on Ultra settings it showed i have an average of 77 FPS. I didnt notice any stutter etc when playing the game for real though (timewarp i guess).

    I was going to suggest turning off SLI, but seems you've tried that and get stutter either way, your not dropping out of the area covered by your sensor by any chance, that can cause it to stutter sometimes ?

    Shouldn't be anything sensor related, I never had a problem with PCars before this but will double check that I'm not inadvertently blocking the sensor with my wheel when turning for instance.
  • deanogurdeanogur Posts: 456
    Nexus 6
    edited July 2016
    I've seen plenty of cases where SLI is an issue; rebooting between test sessions and resetting your player-profile seems a good idea too if you haven't tried that already.  Resetting the graphics settings is something we commonly do when game-testing new versions; it's amazing how often issues carry over from previous versions. It commonly happened to me in Pcars, AC and AMS during early access and beyond.
Sign In or Register to comment.