New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Phone not charging in gear Vr (S7)

Just picked up a gear VR and having lots of fun with it however, connecting the micro USB cable to it to charge while in use is not working. I first tried a generic cable, then the Samsung fast charger and cable and finally the Samsung cable that came with the phone but I keep getting the same message: "Charger connected. cannot charge mobile device while wearing gear VR". Any help would be appreciated


  • Stryker1000Stryker1000 Posts: 329
    o:) Have you tried turning it off and on again ?
  • cyberealitycybereality Posts: 23,178 Oculus Staff
    edited July 2016
    The USB cable on the Gear VR is to power the device while you use it (so it doesn't drain the battery). It won't actually charge your phone.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • tomitheytomithey Posts: 1
    When I first got my Gear VR it would charge my phone while I played.  Then there was an update to my phone and the next time I plugged it in I got the message "Charger connected. Cannot charge mobile device while wearing Gear VR".  Was a change implemented?
  • kinggio71kinggio71 Posts: 1
    Mines 2. It was working. charging then the update and now it wont charge.
  • ritchiethompsonritchiethompson Posts: 1
    Experiencing the same thing with galaxy s7 edge.  I just got a gear VR and when I connect charge cable via USB passthrough on gear VR it tells me I cannot charge while in use and won't let me continue until I unplug the charger.  From what I've read it seems this is supposed to work.  Ideas?
  • sohalasohala Posts: 3
    Having the same problem with my S6. It has been working fine for a year and stopped working from yesterday. Tells me I cannot charge while in use..
  • JermonteJermonte Posts: 1
    I figured this was some new crap update.  
  • LesioQLesioQ Posts: 1
    Big update just done, but charging problem persists ... :(
Sign In or Register to comment.