New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Runtime 1.3 not detecting my DK2

kailashakailasha Posts: 8
NerveGear
Hi all, as you know all new stuff are made for runtime 1.3 , compatible with CV1 / DK2, I have installed runtime 1.3 on windows 10 pro, but it is not detecting my dk2 at all, i have tried so many restart. is there anyone who get success with runtime 1.3 and DK2 ,,plz help me. thanks in advance.
Tagged:

Answers

  • kojackkojack Posts: 6,387 Volunteer Moderator
    Is there any particular reason you are trying to use 1.3? The current software is now up to 1.7.
  • kailashakailasha Posts: 8
    NerveGear
    Hi Kojack, as the new games are coming for runtime 1.3 , so i installed it.
  • charlton_3393charlton_3393 Posts: 272
    Nexus 6
    You misunderstand how the runtimes work, runtime 1.3 is just a baseline for developers to work on, all the runtimes from 1.3 to the latest (1.7 at this point) are compatible with games compiled using the 1.3 runtime.

    Also when you say you installed the 1.3 runtime, do you mean the SDK? Or did you install Oculus Home? The only way to use your DK2 on the 1.3 runtime or higher is with Oculus Home installed. There is no "installing runtimes" anymore like back in the 0.7 and 0.8 oculus days. Make sure you have Oculus Home installed :smile:
    Specs:
    - Windows 10 Pro x64 OS
    - ASRock H87 Performance Motherboard
    - Intel Core I7 4770 @ 3.40GHz Haswell Processor
    - Reference Radeon RX 480 GPU
    - 32GB Kingston HyperX DDR3 RAM
  • elrealchiquielrealchiqui Posts: 141
    Art3mis
    Also, make sure to uninstall all the previous runtimes and Oculus files from your computer in order to make Oculus Home run properly ;)
  • kailashakailasha Posts: 8
    NerveGear
    You misunderstand how the runtimes work, runtime 1.3 is just a baseline for developers to work on, all the runtimes from 1.3 to the latest (1.7 at this point) are compatible with games compiled using the 1.3 runtime.

    Also when you say you installed the 1.3 runtime, do you mean the SDK? Or did you install Oculus Home? The only way to use your DK2 on the 1.3 runtime or higher is with Oculus Home installed. There is no "installing runtimes" anymore like back in the 0.7 and 0.8 oculus days. Make sure you have Oculus Home installed :smile:
    Yes my dear, I have installed the same oculus home, for which i am asuming the word "runtime 1.3". :)
Sign In or Register to comment.