USB and sound issues! — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

USB and sound issues!

JKoskiJKoski Posts: 8
NerveGear
edited September 2016 in Support
This is making me crazy!

Although I have Rift connected to a known USB 3.0 port, it often shows as USB 2.0 when I check the 'Devices' in the Oculus Rift window. So I unplug the USB several times, move it to another port, and eventually it may show as USB 3.0.  If that doesn't seem to work, I'll reboot the pc and this may or may not bring it up as USB 3.0.
At the same time, I may lose the audio to the Rift headphones.  Now this complicates the problem since unplugging the USB and plugging it in may resolve the USB issue but it may also lose the audio.
The same goes for rebooting the pc.  I may gain the audio or the correct USB, but not both at the same time unless I persist and keep rebooting and unplugging and replugging USB cables until I finally get both audio and correct USB to work at the same time!

Is this just another variation of the USB problem that has been posted by others?

Any suggestions as to how to solve this will be most welcome!

System specs, briefly, are:

4.00 gigahertz Intel Core i7-6700K
ASUSTeK COMPUTER INC. MAXIMUS VIII RANGER
NVIDIA GeForce GTX 980 Ti

Answers

  • XMercXMerc Posts: 108
    Hiro Protagonist
    Yup..the USB issue is a common problem it seems.
  • fuchsi891fuchsi891 Posts: 63
    Hiro Protagonist
    sam here fix it !!!
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    If you have the Asus AI Suite software installed, please uninstall it. It can conflict.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • JKoskiJKoski Posts: 8
    NerveGear
    Thanks for the reply, Cybereality!

    Apparently, I have the Asus Sonic Suite 2 which contains Sonic Radar and Sonic Studio.  I have a relatively new pc and wasn't even aware of these apps.
    Should I get rid of both of these?
  • XlordBXlordB Posts: 289
    Nexus 6
    if you look at the event tab in device manager for the rift sensor it shows some really weird things going on. better than what windows event viewer will tell you.
  • JKoskiJKoski Posts: 8
    NerveGear
    If you have the Asus AI Suite software installed, please uninstall it. It can conflict.

    I am trying to uninstall the Asus Sonic Suite 2 software but I've discovered that there is no easy way to do that, especially according to comments on the Asus forums.

    So far, I haven't found any reliable way to remove it but I'm still looking for a solution.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • JKoskiJKoski Posts: 8
    NerveGear
    edited September 2016

    Thanks again, Cybereality...

    I had found that link but unfortunately the tool is to be used after uninstalling.  It states " Uninstall AI Suite II the normal way first, then run this tool. "
    The problem is how to uninstall 'Sonic Suite 2'.  Perhaps 'AI Suite' has an uninstall option but apparently 'Sonic Suite 2' does not, and that seems to be confirmed by some posts on the Asus forum.  Can't uninstall through Windows Control Panel either as with most sw.

    I'm trying to get registered on their forum so that I can ask for more help.
  • JKoskiJKoski Posts: 8
    NerveGear
    My mistake, Cybereality...

    There IS an uninstall function for Sonic Suite 2.  I won't embarrass myself further by admitting how I missed it.
     (JKoski, quickly pick a number between 4 and 6!)  (Umm...)

    It is uninstalled now and I will see if the sound issue is resolved tomorrow as it's late. If not, I can try the uninstall cleaner in that link.
  • JKoskiJKoski Posts: 8
    NerveGear
    Many thanks, Cybereality!

    Removing Sonic Suite 2 seems to have resolved the missing sound problem.

    Hopefully the USB issue will be resolved sometime soon.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Great news!
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
Sign In or Register to comment.