New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Rift HDMI Problems

DTomas15DTomas15 Posts: 7
NerveGear

Hello together,

I'm new to the Forum. I got the Rift mid of August and have the following problem.

I had an old GTX760 Card. Tried it and it worked basically, but often lost HDMI connection. My conclusion was, that it was just the fact, that my Graphic Card is outdated and so I moved an ASUS GTX1080.

After installing the new card, the HDMI problems even got worse.

Here are all the steps I tried so far:

- I ensured, that my HDMI port is working with another monitor

- I ensured, that the HDMI pins on both sides (PC and RIFT) are looking fine

- after figuring out, that my mainboard might be too old (although it has USB 3.0 and passes the compatibility check) I moved to the MSI Z97 G3 mainboard.

- I reinstalled NVIDIA drivers over GeForce Experience several times and also rolled back to older ones

- I reinstalled Oculus Home several times

- I manually restarted Oculus Service with the batch file that was given in the Forum

- I changed my powerplan to not have any sleep mode on USB

- I updated from Windows 8.1 to Windows 10

- I tried a DisplayPort to HDMI adapter

- I tried a DVI to HDMI adapter

- I plugged the Rift to my mainboard HDMI

- I plugged the Rift to USB2.0 ports

- I tried the Rift on the PC of my friend several times. The funny thing is: His PC configuration is quite close to what I have. On his PC the Oculus connects, works for like 15-30 minutes but then also disconnects sometimes. But whenever we plug it in again, it starts working again for some time. Contrary to my PC, I do not get a signal at all.


I also contacted Oculus Support about it. After some advice on how to check the HDMI at the Rift's end they started silencing until now.

I am really willing to help solving this problem and even spending time. But it is very frustrating to leave people waiting without any feedback.

I noticed, that there are threads about similar problems. But all the mentioned steps did not succeed in my case so far. And all those threads are like 3 months old and the discussion just stopped, hence I don't know if there is a solution now and I'm the only person remaining with that problem.

Please let me know what I can do.

Thank you very much.

Comments

  • DTomas15DTomas15 Posts: 7
    NerveGear
    Just in case it helps:

    Compatibility all green

    ASUS GTX1080 Turbo G8
    Windows 10 Pro
    16 GB DDR 3
    MSI Z97 G3 Mainboard
    Intel Core i5 4670K

    NVIDIA Driver 373.06

    Thanks
  • egress123egress123 Posts: 1
    NerveGear
    I have the same issue.  I have contacted Oculus support team about it, but I have not gotten any help even after 6 days.  This is getting ridiculous.  I might just sell Oculus and get HTC Vive.
  • StormDamageStormDamage Posts: 2
    NerveGear
    I have found that the Rift is extremely sensitive to the USB port that it is connected to. In my case it had to be connected to a USB 3.0 port with the correct driver.  I purchased the Inateck PCI-E to USB 3.0 5-Port PCI Express Card Model: KTU3FR-5O2I. I downloaded the Driver For Windows Ver3.5.106.0 from their website. I had major problems with disconnects for my Oculus Rift. I connected the Rift to my motherboard Asmedia USB 3.0 port with driver version 1.16.33.1 and the disconnects stopped. One of the symptoms of the problem was the Rift would show a USB 2.0 connection when it was connected to the USB 3.0 port on the Inateck PCI-E to USB 3.0 5-Port PCI Express Card. By upgrading to Driver 3.6.9.0 for the Inateck card I was able to get it to work as well for my Oculus Rift.
  • DTomas15DTomas15 Posts: 7
    NerveGear
    edited October 2016
    Thanks for the comment. Still I am unsure what to do.
    I had the rift in my old PC with old graphics card and old mainboard.

    I subsequently moved to new graphics card, mainboard and OS, also including newer drivers and USB ports. My friends PC has another mainboard.

    Does that mean I have to spend money for every 20% Chance per step to get it working?

    I have read about the asmedia problem but in my case it's not applicable (at least that's what I am thinking).
    Also my Rift USB is recognized correctly as 3.0.

    It's just the fact that it it is looking for the HDMI forever.
    In your opinion, what exactly could I do with my
    Board for now? I have the latest USB drivers and also tried older ones. According to Internet research my mainboard should be doing well.

    Thanks!
  • Techy111Techy111 Posts: 6,488 Volunteer Moderator
    Have you double triple checked the connection at the headset end mate?
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

  • DTomas15DTomas15 Posts: 7
    NerveGear
    I unplugged and plugged it like 10 times now. I checked the pins also. They look good.

    I pushed the cable back in. I even tried to apply some pressure to see if I get a connection then.

    I mean: it's a cable - I can plug cables.
    And obviously it is plugged.
    As I told above: my friend gets it to work for like 15 minutes. How could the results differ that much if it was just the rifts plug?

    Also I do get the USB indication.
  • DTomas15DTomas15 Posts: 7
    NerveGear

    Update to be fair:

    I logged into the ticket system and have seen that my issue was marked as resolved.

    I gave my last answer via mail, but my message never made it into the ticket system, even though I wrote "above the line".

    So obviously it is better to respond in the ticket system directly. Now we have contact again.

    But still no progress on technical side....

  • INVENTORE98INVENTORE98 Posts: 1
    NerveGear
    Io ho lo stesso problema che però avevo risolto facendo da task meanager la procedura per far terminare l'attivita oculus 64.exe e all'inzio funzionava adesso invece sta tornano presente questo fastidioso problema che però non è sempre evidente nel senso che su una sessione di 3 ore di gioco il problema mi si è veirifcato all'incirca 4 volte e dopo pochi secondi tornava operativo da solo riprendendo la sessione di gioco
Sign In or Register to comment.