Oculus Setup 1.4 just won't re-install. — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Setup 1.4 just won't re-install.

jptrrsjptrrs Posts: 3
NerveGear
I tried to solve some other trouble by uninstalling oculus software, restarting the system and attempting to re-install. At first, there were issues with the Microsoft Visual Studio dependecies, whose package, for some, reason oculus couldn't find, and setup would fail. Then I uninstalled Visual Studio and manually re-instated it. Now, the Oculus setup gets stuck at "Installing Oculus Software". It keeps going forever! 
Does anyone got any clue about what could be happening? 
Is there a way to contact Oculus support other than here, so I could report it?

Comments

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    edited October 2016
    You can't install old versions. You should always use the latest installer.
    https://www3.oculus.com/en-us/setup/
    You may want to make sure that Windows Update is fully updated and that you have the latest .NET runtime installed. If that doesn't work, you can contact support here: 
    https://support.oculus.com/
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • jptrrsjptrrs Posts: 3
    NerveGear
    edited October 2016
    But that's the one I'm using! I'll try updating .NET, though. But if that's the issue, it'll be wierd, since everything was working just fine when I uninstalled it for the first time.
    Thanks!
  • jptrrsjptrrs Posts: 3
    NerveGear
    According to this MS tool, everything's ok with .NET.
    https://blogs.msdn.microsoft.com/astebner/2008/10/13/net-framework-setup-verification-tool-users-guide/
    Oculus Setup is still hanging, though.
  • ColinBColinB Posts: 236
    Nexus 6
    Have you tried to System Restore/Reset back to before you tried to "solve some other trouble"?
    Do you have maybe an "uninstall" program? (Even better than Sys Restore.)
    Hopefully you have one !
    With Oculus at the moment you really need some install protection
    Works for me but then I always expect trouble from beta releases and Oculus is full of those  :)
    Good luck. Hope you don't have to reinstall your OS or worse.
Sign In or Register to comment.