New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

ASW enabled today!!!

1235»

Comments

  • GreymanGreyman Posts: 1,315
    Wintermute
    Applecorp said:
    Not sure if this is to do with the update but for some reason, lately when I launch a game from Oculus Home it also launches Steam VR as well now. It never used to do that. Why would it even do that  especially if I don't even have the games in Steam?!
    I had that happen to me a couple of days ago when running Adr1ft. It had been downloaded from Steam but I was selecting the option of running it through Oculus Rift so thought it was odd.
    I think that steam some how stores the method that you last used to run the application and sometimes, maybe coinciding with a steam update, it forgets and maybe defaults to starting with Steam VR.  Just start it with your preferred method and you should then be good until the next time it forgets.

    as for the oculus home launched apps, that is an odd one and it might be worth looking at the steam update notes, relating to steam VR, to see if a recent update might be making it behave like this
  • RiftsRifts Posts: 154
    Art3mis
    Applecorp said:
    Not sure if this is to do with the update but for some reason, lately when I launch a game from Oculus Home it also launches Steam VR as well now. It never used to do that. Why would it even do that  especially if I don't even have the games in Steam?!
    This just happened to me too but with Eve: Valkyrie of all applications. A screen came up saying "Coming Soon" as if I was trying to launch Eve through SteamVR, very strange. I pressed "Ok" and the game functioned as normal, however I had to have SteamVR open or it would exit the game back to Oculus Home. 
  • LuscaLusca Posts: 171
    Art3mis
    I've been using ASW in Elite and can't say I noticed a huge difference. I do notice that the side to side movement is better. 

    I notice the same performance dips on planets I always have. I have a 6820HK cpu, 32GB DD4, and a  GTX1080. I set things to the regular ultra settings and pixel density at 1.5. Performance is fine, but dips on planets. This has always been the case. Elite has upped planet textures in 2.2, so it might be even worse without ASW.

    What I'd really like to see is improvements in the blotchy, banded colors I see in Elite. I don't get this when playing on a screen, but pretty bad inside the rift. Not game breaking, but not nice at all to look at. It's the worst when there's dark areas (like deep valleys, and darker sections of space).
  • BloodletBloodlet Posts: 735
    3Jane
    edited November 2016
    Finally got to try 1.10 and ASW. (I had to wait for a replacement rift to arrive.)

    Only tried ED so far. Running a 980ti I could only run ED on VR medium before, anything higher would cause a little judder.
    Now running on VR Ultra and buttery smooth. The space stations look a little blurry on approach but everything else is pretty damn amazing!
  • thealgorithmthealgorithm Posts: 154
    Art3mis

    Installed Windows 10, and 1.10 and ASW are active.  Project Cars looks very nice and smooth.   One question however resides..  Why do I still get the message that system specs are not ideal.

    I have a GTX 970, 12GB ram, Multiple USB 3 Ports (where the Sensor and headset are connected to) and all appear as passes during oculus setup.   CPU is a I5 3570k which is a very good performer.

    I understand that since 1.10, the system requirements (minimum) have gone down from I5 4th generation to I3 6100 or so.    The I3 6100 has lower single core scores than the I5 3570k (With the I5 3570k also having twice the amount of cores) So quite annoying to constantly see that message above.

Sign In or Register to comment.