New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

ASW + DCS = Terrible headaches

JeepyBJeepyB Posts: 19
I have been having serious issues in DCS since the introduction of ASW. Not aware that ASW even existed, I noticed serious graphical glitches when moving my head rapidly, moving the external view and performing hard maneuvers in fast aircrafts. The image appeared to ''melt away'' or looked like a watery painting. These issues led to massive headaches and nausea. While I never had any issues playing VR so far, I had to stop using my oculus completely and resort to use the good old TrackIR. 

I just heard about the fact that ASW existed and that I could disable it with ctrl+1. This completely fixed my issue and DCS is now running smooth like before. There is however no way to disable it completely.

Having paid upwards of 800$ CAD for my oculus, the need to press ctrl+1 everytime I launch a game to avoid massive headaches and nausea is simply not an acceptable user experience. There needs to be, at the very least, an option in the UI to completely disable this thing.



  • whitav8whitav8 Posts: 92
    Hiro Protagonist
    I totally agree!! Not only because of nausea, it confuses some of us initially into thinking either our vision is going or our video card is failing. It slows our  once solid performance into a mess. I'm sure, from the forum reports, that it benefits some, but many of us need to disable it - what were the developers thinking not to include a way to turn it off. I was pretty happy with ATW - it removed some of the head-turning judder. Give me that back or just forget it entirely. I rarely start up DCS World because of the stutter in the Nellis/Las Vegas area but enjoy the smooth operation of War Thunder and especially Aerofly FS2 - both are able to provide flight sim framerates at 90 fps easily. I hope DCS gets there eventually though it may mean a rewrite of the graphics core (same is true for Prepar3d)
Sign In or Register to comment.