New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Samsung gear VR not updating or keeps telling me to update but I already updated

natzVRnatzVR Posts: 52
Brain Burst
Hi...I did not use my gear vr for 3 months now....Well I used it once last month..it required an update before I can use it...Then I just updated it without problems...and now it requires to update again..then I updated it..but still after plugging the phone in the gear...it still says..need to update oculus app.I already re plug unplugged my phone in the gear...it still says to need an update..I can open the app and browse the library and all...but can't use the gear vr itself...

Thanks you..if someone answers.

Comments

  • TartartooTartartoo Posts: 1
    NerveGear
    I am having this exact issue. any time I put the headset on it says "updated needed go to support.oculus.com for instructions" havent found the instructions yet

  • kill01kill01 Posts: 1
    NerveGear
    Same here.  Nothing works and can't use the gear ... anybody?
  • ck999999ck999999 Posts: 1
    NerveGear
    Same here.   :( 
  • KylukeKyluke Posts: 2
    NerveGear
    I haventered used mine for a while but that's only because when oculus took away note 7 compatibility I had to get a new phone. since then nothing has worked properly. I've I installed everything and reinstalled. nothing!  everything requires an update. I download the update (515mb) for Dragon front and then it just finishes and asks me to download it again!!!  tried playing dragon front without the update. says not right client. error 1009.  tried updating groove. that to downloads but then asks me to download again. has anyone sussed this out yet. I have a Facebook account and nothing is disabled. Oculus please put out an idiots guide because this was all working before the note blew up. now it's gone beyond a joke and I am losing the will to be bothered anymore! 
  • LayzRoninLayzRonin Posts: 1
    NerveGear
    I'm in the same boat
  • mlearmonthmlearmonth Posts: 37
    Brain Burst
    I updated the Oculus video (as instructed in Oculus Home) and after that when I tried to run Samsung VR (the Samsung video player) I get the message, "Oculus updates needed. Instructions to receive new updates can be found at: https://support.oculus.com under 'SamsungGear VR - Oculus Software Update'   I cannot find, "Instructions to receive new updates at: https://support.oculus.com under 'SamsungGear VR - Oculus Software Update'  Where are they and how do I update?  VERY ANNOYING - all previous updates were done by clicking the library list and clicking n update.
  • ibolskiibolski Posts: 1
    NerveGear
    Is there ANYONE that knows how to fix this stupid issue? I can't use the Samsung VR app as it says I need to install Oculus updates. Yet, my oculus apps are up-to-date. I've verified that they are. I even went so far as to uninstall ALL oculus apps as well as Samsung Gear apps from my S7 and then started the entire process over by plugging my S7 into my Gear VR and then it told me to take it out and start installing the software. I went through all the same things I did the first time I used this when I got it back in December, but now nothing works with the Samsung VR app. I found instructions on ensuring Facebook App Installer is enabled. I have no such app on my phone. Facebook is enabled though. 
  • GemineyeGemineye Posts: 1
    NerveGear
    I'm having same issue the moment the Android 7.0 update to my samsung s7 edge phone took place. I can't get the samsung vr app to work, and my facebook app installer and manager are enabled and don't do anything to change the update message. I ended up removing all of my oculus/gear vr applications and software and having my phone re install everything and sign back into my account and that still didn't fix the issue. Also why do we have to use the facebook app installer and manager in the first place for samsung vr, when before had no issues and didn't use those apps. Things that work should stay that way now changing to use other apps with something that doesn't work now.   
  • mlearmonthmlearmonth Posts: 37
    Brain Burst
    I have the same problem, have asked Oculus and am posting updates here (no success so far):

    https://www.reddit.com/r/GearVR/comments/5vxa4n/samsung_vr_app_issue/?st=izn3dui8&sh=e18de89f

    and asked this forum if there is a way to install an earlier version of Oculus that allowed Samsung VR to work (no response so far):

    https://forums.oculus.com/community/discussion/50093/loading-an-earlier-version-of-oculus-into-samsung-gear-vr#latest
  • mlearmonthmlearmonth Posts: 37
    Brain Burst
    Oculus recommended uninstalling Oculus and SamsungVR and then reinstalling them using wifi:

    Hi Mike,

    I appreciate you following up with us and providing that information.

    Oculus Home, along with any updates for content that you've downloaded from the Oculus Store, can work better while on a Wi-Fi connection.

    Since you mentioned using a cellular connection, could you please try using Wi-Fi and confirming if the issue is still present?

    Although the Home and Power keys are not usable while the phone is docked to the Gear VR, they can be used if you are using Oculus Home's 2D interface. Could you provide a picture of any errors or notifications that you receive while the headset is not connected?

    I look forward to hearing back from you again.

    Flynn
    Oculus Support


    That has now worked for the last two weeks (with the SamsungVR app version 1.66.6).

  • AlexanderHeavenlyAlexanderHeavenly Posts: 1
    NerveGear
    Same problem!

    I deleted and then installed app through Wi-Fi. I always use only Wi-Fi. Still, Oculus Video doesn't work! Can you test updates before releasing them?! I use Samsung Galaxy Note 5. 
  • scottoculusscottoculus Posts: 35
    Brain Burst
    This problem still exists!!
  • LightowlLightowl Posts: 17 Oculus Start Member
    Having the same problem just with one particular app - so there must be a setting somewhere that causes this.
  • WinterVRWinterVR Posts: 4
    NerveGear
    I just uninstalled it and plugged it back in and it reinstalled and updated properly.

    Now it keeps restarting 10 seconds after I plug it in.
  • JellloJelllo Posts: 1
    NerveGear
    I haven't used the app in ages, so I fired it up today but it kept telling me it needed required software, but doesn't say what that is, just takes me to the Oculus store. Uninstalled everything and reinstalled and now says I need updates but all 4 of them fail with could not install but doesn't say why they failed.
  • lewis.carmonalewis.carmona Posts: 4
    NerveGear
    When plugging my phone into the vr, the screen stays black.  I have a s8 plus and would like to play my vr on it. But coming across issues constantly 
  • saragreensaragreen Posts: 1
    NerveGear
    January 2018...I'm having the same exact issue...any answers on this??
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Please start by uninstalling all of these apps:
    https://support.oculus.com/1772668642989617/
    Then contact us if that doesn't help. Thanks. https://support.oculus.com/
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • supramomosupramomo Posts: 1
    NerveGear
    I can not describe how lazy, unprofessional, incapable and weak this oculus support group is !!!!!! Users have been asking a simple question 1000 times, but you guys answered with unsuccessful and useless comments 1 or 2 times and that's it ! The error says something like " Update required for the Oculus app. Go to Oculus support for information on how to update "  Wooooow for a simple app update (which has been completed anyways)  you need to communicate with the info tank ( which doesnt exist unfortunately). Congrats for your professionalism!
     
    For fixing the issue itself :
    1) you can unplug your phone go the Oculus library select a game or go internet etc then plug the phone in the VR, you ll be able to use at least the one selected item .
    2) Post these bugs and your experience with the Oculus support team incapability, negligence and mutism over this issue, then happily some Oculus  good workers will find out and help. 2018 February still same problem and solution nothing !
  • ckrinerckriner Posts: 2
    NerveGear
    Great.. I have the same problem but at least you can use your phone.  Once I connect to the device, it locks my phone and I have a black screen and small x and can't do anything with it.  I can't even shut it off to restart it.  I have to wait for the battery to die so I can recharge it to be able to use my phone again.  If this can't be fixed then I will be "selling" this useless thing on ebay very cheap.... that is if anyone would want it.
Sign In or Register to comment.