Replacement CV1 doesn't have any display, but gets recognised by my hardware — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Replacement CV1 doesn't have any display, but gets recognised by my hardware

RenjestooRenjestoo Posts: 3
NerveGear
Hey there all,
I know there are a lot of these issues posted already, but I want to mention that the support of Oculus is sooo bad.

I am already corresponding with them for over a month just to troubleshoot my "no display" issue.
They state that my Hardware is the issue.
Now the interesting part of this post:
Before I got my replacement unit, my CV1 worked like a charm. I could do everything and I LOVED it.
after a little while I noticed that there was a red haze in the right lens, and there where godrays in the left one.
Also the color was not correctly in the right lens.

For this I had to send pictures of those issues. After 2 days I got a returnlabel and I could send it back to Oculus
After a few days, I received the replacement CV1 and I was thrilled about the quality I would get. Bummer for me, not display at all


I reinstalled my Windows 10 and installed all the latest drivers for my GPU (NVIDIA GTX 760)
and my Motherboard (Asus P8P67 LE) - Nothing works.
The Setup went through everything. The connections are OK. all USB's are OK. every Controller and headmount connections are.... OK

But when I need to configure my lenses (that part with the green lines and stuff) I can't see anything at all. I CAN hear the sounds and stuff. I also skipped the setup completely, just to check if I can hear the Oculus Home sounds (the fire on the left side) and I could hear them.
I also installed SteamVR and everything seems allright there. SteamVR recognises my CV1 and Sensor and I can start the VR Tour there.

The application starts and I can see the Preview on my main display (LG TV 42 Inch)
But when I put on my CV1, and Can't see shit. I only hear the sounds.
When I move the HDM, the display on my Main screen moves along with it, like you would expect.

Again I sent Oculus a mail with this issue. Now the idiotic part is, that they wont replace this unit with a new one, because my hardware is not compatible with the Oculus software!! Are you Serious???

I played with the CV1 for about 1 month. And everything went honkey-dory (besides the red glare and godrays)

Here are my computer stats:

Memory: 12 GB
GPU: Nvidia Gforce GTX 760
CPU: Intel(R) Core(TM) i5-2400 CPU @ 3.10 GHz
Motherboard: Asus P8P67 LE

I know my GPU is lower than the Minimum requirements on the Oculus site, but my CPU should be ok. As I have seen on the website, that a Intel i-3 also should work with the CV1.

The only thing with my GTX760 is that I will have lower FPS on the screens inside the HDM, but I can live with that since it should be around 50 - 70 FPS.

Here is also a little part of the errorlog wich proves my GPU is compatible with it:
24/11 08:05:55.131 {INFO}    [Kernel:Default] [DisplayManager] Beginning display system analysis...
24/11 08:05:55.132 {INFO}    [Kernel:Default] [DisplayManager] OS Version: 6.2.14393.0, Windows 10 TH2+
24/11 08:05:55.132 {INFO}    [Kernel:Default] [DisplayManager] Verifying RiftDisplay.inf is properly installed.
24/11 08:05:55.133 {INFO}    [Kernel:Default] [DisplayManager] Found RiftDisplay.inf
24/11 08:05:55.133 {INFO}    [Kernel:Default] [DisplayManager] Enumerating installed display drivers
24/11 08:05:55.133 {INFO}    [Kernel:Default] [DisplayManager] NVidia driver found. Installed version: 21.21.13.7563  Required version: 10.18.13.6191  (OK)
24/11 08:05:55.133 {INFO}    [Kernel:Default] [DisplayManager] Microsoft default driver found.
24/11 08:05:55.133 {INFO}    [Kernel:Default] [DisplayManager] Microsoft software (WARP) device found.
24/11 08:05:55.134 {INFO}    [Kernel:Default] [DisplayManager] Enumerating display adapters and DirectDisplay extensions
24/11 08:05:55.135 {INFO}    [Kernel:Default] [DisplayManager] NVidia adapter (NVIDIA GeForce GTX 760) found, analyzing...
24/11 08:05:55.136 {INFO}    [Kernel:Default] [DisplayManager] Checking that it's not hybrid graphics...
24/11 08:05:55.137 {INFO}    [Kernel:Default] [DisplayManager] Not hybrid graphics
24/11 08:05:55.137 {INFO}    [Kernel:Default] [DisplayManager] DirectDisplay extension not loaded yet, loading now...
24/11 08:05:55.137 {INFO}    [Kernel:Default] [DisplayManager] NVidia adapter passed all checks, and is usable for VR.
24/11 08:05:55.137 {INFO}    [Kernel:Default] [DisplayManager] Display system analysis complete.

there are no errors at all.
Even when it should show something on the HDM itself, there are no errors, wich explain to me that the Screens in the HDM itself are defect or not correctly connected. I Will not open the HDM just to see if those screens are connected, since I don't want to void the warranty on the CV1.

The only thing that Oculus Support wants from me is that I test the CV1 on a compatible computer configuration. Yeah.... Good luck, because I live in a place where my nearest Neighbour lives around 3 KM away from me, let alone my friends who live around 45 minutes from me. And I know for a fact that their computers are definitely not compatible for the CV1.
In my opinion, I did everything I could do, to make the support as fast as possible, but the Oculus support doesn't want to help me fast enough. Just keep saying that I HAVE to test it on a compatible computer.

Listen, I didn't pay this much money for such problems. And surely not for problems that cause the Oculus support to be that stubborn and idiotic, based on a script they have in front of them with the standard answer that my computer is not compatible for the CV1. It DID work, and I know it WILL work. (without upgrading my hardware)


Is there someone that can give me some advise? Or maybe even can solve my issue?
Because I am a little bit mad right here if you didn't already noticed.

Kind regards,
Renato Kuipers

Comments

  • Techy111Techy111 Posts: 5,816 Volunteer Moderator
    Because your pc is way below their recommended specs then that's why oculus are saying it's your hardware. How it worked before I don't know ??? but with those specs it shouldn't work :(
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

  • RenjestooRenjestoo Posts: 3
    NerveGear
    @ Techy111 Listen, I can assure you that it worked like a charm. You probably didn't take your time to read my complete message there.

    but okay,
     I made pictures of the CV1 one with the glare and godrays(the prove that it was working before). Then they send me a replacement CV1, but that one doesn't have display. Its completely black.

    So.... if my hardware is not compatible, how could I run it on the previous CV1? Explain that to me.
    I can hear everything in the CV1 and I can also see the game running on my computer. I even see the preview on my screen and it is running fluently without stutters. The problem is, that I don't have any display in my CV1's HDM. Its completely black. The LED is orange when the Oculus software is closed. When starting the Oculus software, the LED becomes white. When I hold something in front of the sensor, the LED turns off (it indicated that the HDM is put on the head) So my opinion is that it is a faulty/DOA CV1 they sent me since the LED behaviour is exactly as its supposed to be.
  • Comic_Book_GuyComic_Book_Guy Posts: 1,175
    3Jane
    " Nvidia Gforce GTX 760
    CPU: Intel(R) Core(TM) i5-2400 CPU @ 3.10 GHz"

    Gimme a break man. It's below recommended. Way below.
  • bobzdarbobzdar Posts: 57
    Hiro Protagonist
    edited November 2016
    Did you try a different hdmi port or adapter on a dvi port?
  • RenjestooRenjestoo Posts: 3
    NerveGear
    @bobzdar: Yes did that, but still black screen 

    And BTW Daddoofly78, Yes.. its below rec. but it only means that I don't reach the 90 FPS in the HDM. I am totally fine with 70 FPS, because it doesn't bother me.
    the Rift  works perfectly on this GPU and CPU.

    I even tested it out on a 4500 Dollar desktop built specially in a computerstore, but still black screen, Oculus already sent me a new one. Lets see what that one does.
  • shim2shim2 Posts: 480
    Nexus 6
    edited December 2016
    " Nvidia Gforce GTX 760
    CPU: Intel(R) Core(TM) i5-2400 CPU @ 3.10 GHz"

    Gimme a break man. It's below recommended. Way below.
    While the headset is below recommended spec I believe Oculus didn't design any safeguards into the software that would prevent the headset from displaying an image and opening Oculus Home.

    Yes their PC is well below spec, but blaming the PC for the headset not displaying an image isn't the correct assessment.

    Below spec means they will have a sub-par experience. It doesn't mean the headset will go "nope, spend more money on your PC first"
  • falken76falken76 Posts: 2,776 Valuable Player
    edited December 2016
    Stop whining and purchase the minimum required video card if you want to play use the rift, your card NEVER met minimums on the commercial release.  You should just return it though and give up since you refuse to get with the times and run this on current hardware.  I think it is defective since it won't show anything.  Hopefully they let you return it at least, but you need to use minimum specs.  If you won't use the minimum specified requirments set forth by the developer of hardware you chose to use, you should expect exactly the type of support you got, practically none.  You're not meeting your end by even doing the bare minimum on requirements.

    Oh, BTW this is the support you SHOULD receive.

    You: Hey Oculus, you suck!  My HMD Don't work.  Fix it, oh and F your GTX 970 minimum requirement, I only got GTX 760, you better just deal with it.  My CPU is even older than falkens 2600k but I can't be bothered with that either.

    Oculus:  Sorry, you don't meet minimum specs.  You need to upgrade to at least a GTX 970 or the AMD equivalant.  This ticket has been closed.


  • shim2shim2 Posts: 480
    Nexus 6
    edited December 2016
    @falken76 a 2600k doesn't meet min spec either. So technically you shouldn't receive support based on that. Not meeting minimum spec is not meeting minimum spec. Other than that you're just splitting hairs.

    Besides, a crappy PC isn't going to make the headset not work. You'll just have an awfully shitty experience.
  • falken76falken76 Posts: 2,776 Valuable Player
    I don't expect it in regards to the CPU because this was explained to me.  If I were to start a thread that said "My rift doesn't work and they won't help me because my CPU doesn't even meet minimum specs but I expect it to work anyway"  I should expect to be told I don't have the minimum requirements.  I never would have bought it in the first place due to the requirements if over the years Processor identification hadn't become so difficult to identify.  In the past it was based on Mhz, now it's a multitude of varying CPUs with different model numbers, clock speeds, multi cores etc.  Does the laymen know that an I7 2600k is worse than the I3 minimum they mention?  It seems like it should work since it's an I7 and that's a higher number than I3.  That is how I became the owner of the Rift CV1.  Fortunately Video cards still seem to stick to the same paradigm they always have.  The numbers clearly indicate it has been upgraded from previous models.

    Since my CPU doesn't meet minimums.  I have no issue with the "Poor Vr Experience" nag screen that I just ignore anyway.  I've been plagued with intense motion sickness at least until ASW arrived.  But I don't blame that on the manufacture, that's on me.   I'll have to upgrade eventually, this system is over 5 years old.
  • yezidvyezidv Posts: 2
    NerveGear
    hello

    i have been using the rift cv1 for 3 months now it worked fine. now im experiencing black screen but i hear sound and i can see movement on moniteur.

    pls help
  • AtonnisAtonnis Posts: 19
    NerveGear
    Do you have more than one monitor?

    If yes, unplug the second monitor, or if that doesn't work, swap over and unplug the first monitor.

    See what happens.

Sign In or Register to comment.