ASW/ATW-how to turn it of?! — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

ASW/ATW-how to turn it of?!

vknvkn Posts: 2
NerveGear
Been having performance issues and cant seem to find a way to disable ASW or ATW.
Its messing upp Assetto Corsa and Pcars..that both used to run awesome, before ASW.

SteamVR have a easy way of enable reprojection and other functions...Home needs to add it aswell.
:/

Going back to my Vive until this is being fixed.

Comments

  • TwoHedWlfTwoHedWlf Posts: 2,234 Valuable Player
    vkn said:
    Been having performance issues and cant seem to find a way to disable ASW or ATW.
    Its messing upp Assetto Corsa and Pcars..that both used to run awesome, before ASW.

    SteamVR have a easy way of enable reprojection and other functions...Home needs to add it aswell.
    :/

    Going back to my Vive until this is being fixed.
    ctrl+numpad 1
  • vknvkn Posts: 2
    NerveGear
    It dosent change anything...Is there a way to se if its turned of or enabled?
  • TwoHedWlfTwoHedWlf Posts: 2,234 Valuable Player
    vkn said:
    It dosent change anything...Is there a way to se if its turned of or enabled?
    Only way I'm aware of is to check your framerate.  With the debug tool for example.  But it doesn't display if ASW is on or off, however if your frame rate is between 45 and 90 it's disabled.

    https://developer3.oculus.com/documentation/pcsdk/latest/concepts/dg-debug-tool/
Sign In or Register to comment.