New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Medium Does Not Start - No Error Message

ShaosilShaosil Posts: 3
NerveGear
Loving the Rift + Touch, everything is amazing! So far, only Oculus Medium is giving me problems. When I try to launch it using any method, it brings up the hourglass animation then goes immediately back to home. I have an AMD R9290 with the latest drivers.

The Windows event log does show OculusVR crashing every time I try to start Medium, with the following message:

07/12 14:42:25.203 {!ERROR!} [LibraryItem] 
Error [4294967295] returned from library item oculus-oculus-medium-retail

Anyone else having the same issue?

Comments

  • WasabrodWasabrod Posts: 21
    Brain Burst
    Same problem here.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • ShaosilShaosil Posts: 3
    NerveGear
    Solved it. I checked the log located at the path specified in the Oculus Updates thread (C:\Users\<username>\AppData\LocalLow\Oculus\Medium\log\) and saw the line "[S]: GLFW Error [65544]: No monitors found".

    I saw that some people were able to get this fixed by updating their monitors' drivers of all things, but that didn't work for me or most people. My monitor's driver in Device Manager was listed as "PnP-Monitor (Standard)", so I updated it to the "Generic PnP Monitor", and that solved it for me! The devs say they are working on a fix for this so that Medium can start whether or not it sees a monitor, but in the meantime, if you need steps resolving this, here you go:

    1) Find your monitor under Device Manager, right click, and Update Driver Software...

    2) Click "Browse my computer for driver software"


    3) Click "Let me pick from a list of device drivers on my computer"


    4) Hopefully you can see the Generic PnP Monitor driver listed, if not, you can try unchecking the Show Compatible Hardware checkbox and see if it's in the list anywhere. Once you select it, click next


    That did the trick for me at least.


  • WasabrodWasabrod Posts: 21
    Brain Burst
    Hi,
    unfortunatelly the monitor trick did no good for me. I sent the log files as a direct message.

  • WasabrodWasabrod Posts: 21
    Brain Burst
    I have also similar problem with Quill. And I noticed that in Quill logs my integrated GPU is listed, where as one would assume graphic card (Gtx1070) should be listed. Perhaps this is causing the proiblem?
  • bhsharpbhsharp Posts: 34 Oculus Staff
    Are you running Afterburner or another overclocker that renders an overlay on 3D windows?
  • TrikxsTrikxs Posts: 4
    NerveGear
    monitor driver trick also does not work for me
  • WasabrodWasabrod Posts: 21
    Brain Burst
    bhsharp said:
    Are you running Afterburner or another overclocker that renders an overlay on 3D windows?
    I do have afterburner, I'll shut it down and give it a try. 
    I disabled integrated graphics, and now Medium loaded a bit further, until it stopped with an error window:
     
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    If they you're on a laptop, go to the NVIDIA Control Panel --> Manage 3D settings --> Power management mode and change the drop down to 'Prefer maximum performance'. AMD may have a similar option. This may even work on a desktop. Let us know if this fixes anything.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • WasabrodWasabrod Posts: 21
    Brain Burst
    Wasabrod said:
    bhsharp said:
    Are you running Afterburner or another overclocker that renders an overlay on 3D windows?
    I do have afterburner, I'll shut it down and give it a try. 
    I disabled integrated graphics, and now Medium loaded a bit further, until it stopped with an error window:
     
    Holy cow, I killed MSI Afterburner, and finally Medium jumped into life! Thousand thanks bhsharp!
  • WasabrodWasabrod Posts: 21
    Brain Burst
    I have also similar problem with Quill. And I noticed that in Quill logs my integrated GPU is listed, where as one would assume graphic card (Gtx1070) should be listed. Perhaps this is causing the proiblem?


    https://forums.oculus.com/community/discussion/comment/464878/#Comment_464878
Sign In or Register to comment.