New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Occulus medium worked when i started it yesterday when i log on today im with this OpenGL error

debotime12debotime12 Posts: 5
NerveGear
Anybody have any workarounds

Comments

  • Righty_82Righty_82 Posts: 2
    NerveGear
    Similar problem for me. 

    I guess that app goes to the bottom of the list. 
  • debotime12debotime12 Posts: 5
    NerveGear
    Update********Just wanted to let anybody know what solved the OpenGl error with medium is just unplugging the rift from the back of the PC then plug it back up. and  then start the game up. That fixed it for me atleast
  • nasawhynasawhy Posts: 4
    NerveGear
    What worked for me was disabling MSI Afterburner. After doing that, I was also able to run Quill.
  • bhsharpbhsharp Posts: 34 Oculus Staff
    If you use Afterburner and have it set to draw the window overlay it'll crash any modern OpenGL app (Medium and Quill both use OpenGL 4.x). Afterburner intercepts everything and inserts its own calls and it's using old, now-invalid OpenGL calls. :(
Sign In or Register to comment.