New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Poor tracking quality

pokonpokon Posts: 1
NerveGear

Hi, I get a notification that both sensors have "Poor tracking quality". At the question mark it states "Wireless sync timed out". If I reconnect the usb connector everything is fine. Also this always happens after my pc resumes out of standby. Both sensors are connected with an Inateck PCI-E to USB 3.0 5-Port PCI Express Card.


Any idea what is causing this and how to solve it?

Comments

  • DarkWormSystem32DarkWormSystem32 Posts: 42
    Brain Burst
    I would connect support on this they will probably ask you to get logs, just beware wait time could be awhile.
  • ChazmeisterChazmeister Posts: 540
    Neo
    edited December 2016
    I think it's due to a lack of power going to the sensors as I've had the same error using 5m USB 3 extension cables which I solved by plugging in extra power chargers at the end.

    When your PC goes into standby it is cutting power to the sensors and presumably when it's waking back up, it is not delivering power back to them in time before Oculus Home is detecting the loss in power. Just simply closing and reopening OH might solve the problem.

    You could also try going into device manager and seeing if there's a setting you can use to make sure the USB card does not switch off its power. Usually there is a power management setting with a tick box saying "Allow this computer to turn off this device", you could try unticking that and applying it. Right click, device properties, change settings for this device, and you should see a power management tab.
  • MasterTH99MasterTH99 Posts: 1
    NerveGear
    Have you solved your problem? I am in the exact same situation and nothing seems to fix it for me.
Sign In or Register to comment.