New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Height glitching up and down

123457»

Comments

  • R0cksteddieR0cksteddie Posts: 28
    Brain Burst
    edited February 2017
    Hi @Zandil  I submitted the video on the second post of this thread and can say that the Height Glitch demonstrated there, for me at least, has been resolved with Oculus app version 1.11.0.335615 (1.11.0335772)!!!!!!! What a massive relief!!!!!

    I now have an issue where that the guardian system is often in the wrong place but I'm relieved that I can use the Rift once again! 
    @Callidus80 This is great news as the height glitch is the only issue I really currently have so if the patch does indeed fix this I will be over the moon.  Still waiting for the patch here in the UK, fingers crossed!

    Update:  Just typed the above and thought I'd check again an lo and behold Home updated.
    Anyway I've only tested for a few mins but it looks like the height has indeed gone for me!  I still need to test for a lot longer to be sure but normally the height glitch shows it's self within seconds so I think its going to be ok. :smiley:
  • KevinLongtimeKevinLongtime Posts: 283
    Nexus 6
    edited February 2017
    Happy to say my issue appears to be gone completely with 1.11. Even tested out I Expect You To Die and no weird issues. Thanks Oculus! VR is back
  • JesseDeyaJesseDeya Posts: 91
    Hiro Protagonist
    Got the update finally.

    10 minutes in Super Hot without so much as a glitch, I think they have fixed it!! :)

    Now I can leave the support forums and get back to the fun stuff! (For the first time since I bought Touch)
  • JesseDeyaJesseDeya Posts: 91
    Hiro Protagonist
    edited February 2017
    @Zandil I'm in Aus, just got the update. Seems to have totally fixed my 2 sensor issues (height jump and glitchy tracking when touch obscures one sensor). Only 10 minutes of play in Super Hot, but felt great, making shots underarm, crossed over, eye height, you name it.

    I have the sensors 1.6 meters apart and elevated to 1.8m off the ground. Slightly angled in to face the center of my play area and tilted to point right at my head (I'm 197cm).

    Both sensors are on an ASMedia USB 3.0 Host Controller (motherboard) by themselves and report as USB 3.0 in the Oculus setup. My HMD is on an Intel 3.0 Host Controller (motherboard), also reports as USB 3.0 in Oculus setup.

    Oh and I'm running the unoffical tray tool which you can find linked in the forums. Power plan set to High Perf and USB suspend set to disable.
  • DavefromhowellDavefromhowell Posts: 7
    NerveGear
    I'm having the same issue with today's update. Anyone know how to roll back an update? I'm going to start doing regular pc backups so when they mess up an update i can go back to the pre-update. Not happy at all. 
  • ZandilZandil Posts: 975
    3Jane
    Got the update and height glitch has now gone.
  • kzintzikzintzi Posts: 1,068
    Wintermute
    likewise - the glitch is gone.. have played a bunch of things and all working as they should.. gotta go neglect the family again (they were getting tired of me "doing things around the place" apparently :tongue: )
    Though you are more than slightly incoherent, I agree with you Madam,
    a plum is a terrible thing to do to a nostril.
  • will84will84 Posts: 76
    Hiro Protagonist
    edited February 2017
    Was feeling optimistic with all the reports but mine is worse, even tried a uninstall of oculus and deleting all the appdata oculus folders as well then complete reinstall. So weird how people are getting such different results.

    Constellation's were jumping all over the place, it was really bad, tried all sorts but no joy ( I thought the version we was on was bad but crikey)

    I did a back up so reinstalled, will just have to make sure I am offline until the next update so Nate Mitchell you won't see me online  :'( 


  • BaronSaltyBaronSalty Posts: 2
    NerveGear
    Height glitching seems fixed!  Some hand tracking issues but very minor compared to the issues I had previously.
  • ottelo9ottelo9 Posts: 5
    NerveGear
    With the new update I get the height and Hands stuttering problems! I have a 3 sensor setup. My sensors mounted in the corner of my room and pointing 45° to the ground. Before update it was almost perfect. Now I have these problems. I use USB3.0 on my Mainboard (Intel) and USB2.0 for the 3. sensor.
  • Arock387Arock387 Posts: 729
    Trinity
    3 sensor setup and it has made it impossible to play any game that requires interaction with the environment because I just grow in VR over time and eventually cannot reach low enough to grab stuff without slamming my floor
  • WildtWildt Posts: 2,068 Valuable Player
    Arock387 said:
    3 sensor setup and it has made it impossible to play any game that requires interaction with the environment because I just grow in VR over time and eventually cannot reach low enough to grab stuff without slamming my floor
    Same here :angry:
    PCVR: CV1 || 4 sensors || TPcast wireless adapter || MamutVR Gun stock V3
    PSVR: PS4 Pro || Move Controllers || Aim controller
    WMR: HP Reverb
  • Mnem0nicMnem0nic Posts: 57
    Hiro Protagonist
    Sorry to bump this topic - v1.12 fixed this issue for me and tracking was better than 1.11,,, since then I've not used the Rift and just stuck with my Vive..

    Well I tried my Rift again yesterday and was shocked I had an 1.14 update waiting for me so installed and updated oculus drivers as requested and run sensor setup again, which 3/4 way in moaned about about me being to far from my front sensors and to step forward ( but my 2 front  sensors are less than 24inchs away 7ft up facing down) .... Anyway skipped that part after many attempts and finally in home with everything working,, until I played some games and went back to home to find that I am again 2 inches higher of the carpet.. Tried to go through many sensor setups and the problem remains again, gave up went back to vive.... 

    Why was this working fine in 1.12 and back again with 1.14 ? 
  • RamjetXRamjetX Posts: 1
    NerveGear
    I have had this exact thing... I've found some odd behavior running the sensors on USB3 ... run them from a USB 2.0 port and see if it helps
  • birkbirk Posts: 95
    Hiro Protagonist
    The height issue seems to be back for me too. Have to reset it every time I open oculus home. Not a huge deal but annoying 
  • Mnem0nicMnem0nic Posts: 57
    Hiro Protagonist
    I'm using a Startech 4 port USB card with 4 dedicated 5gb channels (the expensive one hehe).. So I would say its not a USB issue as all was working fine before the last update, so no idea why its come back this time...

    I'll just wait for the next Oculus update before trying again :( 
  • DaedalusAlphaDaedalusAlpha Posts: 9
    NerveGear
    Same here. Was playing Dirt Rally when all of a sudden the view started spazzing out. Once it stopped I easily pressed reset view and continued, but when I exited out to oculus home I was 4 meters tall and it won't go away...

    Didn't Oculus say something about being careful with future updates and roll them out in beta first to avoid these problems :p
  • ZandilZandil Posts: 975
    3Jane
    Been having the Height bug since 1.13 and still getting it on 1.14
  • ZandilZandil Posts: 975
    3Jane
    Support think my issue is a faulty HMD and now want to replace the HMD
  • gamefan101gamefan101 Posts: 194
    Art3mis
    The height jumping still occurs with my 3 sensor setup in 1.14.  I don't think they'll ever fix it.
Sign In or Register to comment.