Rift CV1 - Severe tracking / orientation issues. — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Rift CV1 - Severe tracking / orientation issues.

vermadasvermadas Posts: 13
NerveGear
I've already created a support ticket for this, but I figure it wouldn't hurt to crowdsource and see if anyone else has had this problem and/or successfully fixed it.

Here's what my tracking looks like:
https://zippy.gfycat.com/AllIncompleteHen.webm

This starts happening immediately after I put on the headset and persists in Oculus Home. The severe "jumps" happen with moderate/fast head movement. But even slow movement seems to suffer from some sort of orientation issue. If I nod my head straight up and down in the HMD the movement is tilted.

Everything was working fine last Saturday. Then I went to use the Rift last night and had a black screen. After some other troubleshooting I realized that the cable had come slightly disconnected from the headset. I plugged it back in, and since then, my tracking has been broken.

I've tried:
- Using different USB ports
- Re-calibrating the sensor position
- Moving my second sensor to different location
- Support had me uninstall and reinstall Oculus Home.

I've attached my logs. The session that recording is from is at about 9:35 today if you're looking at time stamps in the log.

Comments

  • vermadasvermadas Posts: 13
    NerveGear
    Bump. No response yet from the support rep.

    In addition to above, since then, have also tried
    - Used a different Windows 10 user that had never used the Rift before forcing a "clean" install and setup from scratch
    - Rolling back the Windows Update that happened after the last time it was working.
    - Unplugged the cable from the HMD, blew out any potential dust and reconnected.

    If I keep my head as still as possible, and move the touch controllers they are tracked perfectly. If I keep my head still and wait for tracking to correct itself, and then walk forward, backward, side to side, while keeping my head in the same orientation, tracking is fine. I'm really beginning to worry that the IMU in my headset is busted or something.
  • falken76falken76 Posts: 2,740 Valuable Player
    edited December 2016
    Try disconnecting the second sensor so touch is not connected, then load an old game w/ controller support just to see if the problem is being caused by the second sensor.  If so and you haven't tried it already try moving the sensor itself to a different USB port.

    BTW I think Nvidia just released new drivers last night, you might want to try them also.
  • vermadasvermadas Posts: 13
    NerveGear
    I've tried one sensor at a time, and moving them to different ports on the Inateck card, and to USB 2 ports on my mobo. It makes no difference.
  • vermadasvermadas Posts: 13
    NerveGear
    My Rift is still unusable and I have not heard from support since Tuesday. 
  • vermadasvermadas Posts: 13
    NerveGear
    Was excited to hear from support today.
    Greetings,
    Thanks for reaching out to Oculus Support.
    We sincerely apologize that we have not yet had time to review your case.
    At this time, we have a larger volume of tickets than usual. Your ticket will be handled in the order it was received.
    Thank you for your continued patience and understanding.
    Regards,

    Oh...  :(

    Better than silence at least.

  • jayhawkjayhawk Posts: 757
    3Jane
    edited December 2016
    My guess would be your right about something wrong with the headset after it disconnected and reconnected.
  • vermadasvermadas Posts: 13
    NerveGear
    It has now been eight days since I submitted my support ticket. With holiday vacation time coming my $600 $800 device is only functional as a vertigo simulator. Large volumes or not, the response time on this is ridiculous.
  • vermadasvermadas Posts: 13
    NerveGear
    Late in the day on December 21, Oculus support finally got back to me and asked me to try a clean reinstall again, and asked for some info. I supplied the info the same day, and they got back to me the next day saying I would have to RMA my headset.

    I was told to expect a shipping label within 3 business days. Today I went to reply and tell them my label has not arrived, and come to find out that they've marked my ticket "solved". I just created a follow-up ticket. Why does this have to be such an ordeal?
  • FlausnFlausn Posts: 187
    Art3mis
    deinstall inatek driver if <ou use ing a inatek card. greez
Sign In or Register to comment.