No Login Button only Create account button on oculus gear VR APP — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

No Login Button only Create account button on oculus gear VR APP

Richrapp10Richrapp10 Posts: 1
NerveGear
After resetting My S7 Edge.  I reinstalled my gear vr software then reached the screen looking for a login and create account was the only option....no other buttons existed only create acccount.  i then reset again to ensure it wasn't a software issue and reinstalled again to reach the same result....has anyone else had this issue???

Comments

  • Smashlie17Smashlie17 Posts: 1
    NerveGear
    I'm having the same problem! So frustrating!
  • FluffyCloudFluffyCloud Posts: 4
    NerveGear
    Same here
  • yeooppyeoopp Posts: 1
    NerveGear
     Thanks for Fluffy Cloud.  Been sitting for a day trying to figure this out. They should put this as a notice who would have thought text size LOL you're awesome.
  • LakjaraLakjara Posts: 1
    NerveGear
    Thank you very much Fluffy.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    We are fixing this problem and should roll out the patch later this month. For the time being, the work-around is to set your Android text/font settings to medium or smaller. Thanks.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • VDStarkVDStark Posts: 1
    NerveGear
    Just saw this response - So, actually found the issue. The text size was set larger in accessibility. That pushed the sign-in farther down the screen, but you can't scroll down because the background rotates. It should probably still be fixed for the people with large text sizes.
    THANK YOU!!!!  LMAO duhh... seriously.. I feel like an idiot.. but good to know I'm not alone. hehe...  Anyways, seriously.. THANK YOU! 
  • VivaciVivaci Posts: 2
    NerveGear
    I'm glad to see I'm not the only one with this issue. I've reset the font size and still can't get logged in. Just HOW small does the font size need to be in order to see it?  Thanks! 
  • Chinoperu50Chinoperu50 Posts: 1
    NerveGear
    can anyone tell me how to reset the gear vr to a new phone.
  • Fire3235Fire3235 Posts: 1
    NerveGear
    Since I purchased the Gear VR all I get on the home screen is a black rectangle with 3 white dots. Reloaded the software but still the same. Not impressed at all.
Sign In or Register to comment.