New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Medium crash on startup

LV-426LV-426 Posts: 7

Medium is crashing every time I try to run it.

- I run the Oculus App as administrator
- I tried to uninstall and reinstall the Oculus App and Medium
- I'm running Windows 10

Most of the apps works fine except Quill and Medium... I've opened another post for Quill in the right forum.



Best Answers


  • Mace404Mace404 Posts: 208
    Nexus 6
    Do you have your documents folder redirected to a network location?
    I noticed when using UNC in the redirection Medium would not load.
    There is a registry key under HKEY_Current_User\Software\Oculus\Medium called LibraryDirectory
    You can put your own path in there for the Medium documents.

  • LV-426LV-426 Posts: 7
    Hi, it was actually pointing to the defaul directory. I changed the registry and restarted Windows but the log is identical. It's just my secondary Hard Drive, and not a network drive.

    It's still crashing. Thanks anyway :)
  • eightbitTacoeightbitTaco Posts: 67
    Hiro Protagonist
    I was experiencing an issue opening Medium while I had MSI Afterburner open. After exiting Afterburner, Medium opened perfectly!
    CPU: i7 7700K, GPU: EVGA SC GTX 1070, Mobo: MSI Z270M Mortar, USB: Mobo + Inatec 4 Port Expansion Card, VR: CV1 + Touch + 2 Extra Sensors | Steam Origin Uplay Twitter: eightbitJuan
  • XaynersXayners Posts: 2
    I just got the Oculus and I can't get Medium to run either. Not sure how to get it to run.
  • MattHickmanMattHickman Posts: 359 Oculus Staff
    Xayners said:
    I just got the Oculus and I can't get Medium to run either. Not sure how to get it to run.
    There are a few threads with solutions, a lot of times there are issues with: old drivers, running gpu overclockers or tuners, malware apps, if you have the oculus software and/or medium installed on drives other than c:, a lot of the apps MSI installs behind the scenes can cause issues. 

    Are you able to run Quill? 
  • francesco.strugliafrancesco.struglia Posts: 4
    Hello I have the same problem. It crashes, but my laptop has just 1 display port. Qhat can I do?
    Also Google Earth VR is not working, and when something works it is incredibly slow.

    I have a Presision Dell i7- RAM 32 Gb - P4000 QUADRO 8Gb Video - 

    Is it not enough?
  • yaloopopyaloopop Posts: 1
    I am having a similar issue. I have msi laptop and I am pretty newbie to the world of pc. oculus medium ran fine for last three days. only since yesterday, It crashes on start up. I reinstalled oculus, oculus medium, updated everything that I can find. please help!
  • IbegU2RiftIbegU2Rift Posts: 92
    Hiro Protagonist
    Mine chrashed to after new update, i saw an update for my nvidia card, after i updated gfx driver, it worked.
  • jercasperjercasper Posts: 1
    Same, @IbegU2Rift Medium has run perfectly since I started using it, but since the update (and an uninstall/reinstall and system update), Medium crashes every single time now... I get a "Fatal Error" message when I try to open it. I use Medium almost every day... ugh... 
  • OldGregg546OldGregg546 Posts: 2
    same problem but I'm using 2x DVI for my 2 monitors and hdmi for my rift, all in my gpu. Updated drivers, reinstalled drivers, deleted preferences folder, reinstalled medium, nothing will stop it from crashing on launch. 
  • kobs57kobs57 Posts: 185
    edited September 2018
    Mine is similar but I can get in as usual, when I load a mesh from the menu (load mesh to clay) it eats up my 16 gigs of memory slowly and of course gives me a message that windows is running out of it (the mesh was a simple skull)
    My card is a new gtx1070 ti, memory is 4 sticks of DDR3 vengence  if it has anything to do with it. Medium was running fine yesterday and I haven't changed anything. 
    VR dedicated computer...AMD Ryzen 7 1700X, 
    32 gigs of Corsair Vengence RGB memory,
     MSI 1070-TI,  on a MSI B-450 Gaming plus motherboard,
    EVGA super nova 1000 Watt PSU
    Oculus is on a Samsung 970 evo M.2 V nand 1TB on board SSD   
Sign In or Register to comment.