RepeatedCatastrophicFailure on both sensors for CV1 — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

RepeatedCatastrophicFailure on both sensors for CV1

DetordiggeiDetordiggei Posts: 2
NerveGear
edited December 2016 in Support
Hi all!
we bought CV1 with Touch controllers 2 days ago, since then we tryed any possible solution and workaround, but nothing works. 
Both sensors goes on and off countinuosly, and it appears as "repeated catastrophic failure" or just as a poor tracking error code 860x. We tried any possible combo between usb3 and usb2 ports (also with an external self powered USB 3 hub) on 2 machine configurations. Specs should be fine, no warnings about any sort of incompatibilities appears. Psu are both corsair 1200w and 750w, USB3 ports are on board, graphic cards are both Radeon rx 480 ram is 16 and 32gb, cpu are i7 4ghz and a Xeon 3.6ghz. At this stage we guess could be the OS itself, which in both cases is windows 10...

we are very disappointed as this is a very sad and frustrating first user experience. :(


Comments

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Something is wrong with the sensor. Kind of strange to get 2 defective sensors, but I guess possible. Might want to contact Oculus Support for further assistance.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
Sign In or Register to comment.