cv1 yellow light - black screen, ran out of ideas — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

cv1 yellow light - black screen, ran out of ideas

gruffalo_gruffalo_ Posts: 2
NerveGear
Yeah, I know, it's quite a popular topic and I've read plenty of threads with a similar title

My case: CV1 that works OK on my work PC but doesn't on my home PC. My home PC has USB 3.0 ports and even one USB 3.1 port, GTX 980Ti and i7-6700K CPU. Monitor AoC G2360PG G-SYNC.

I have always yellow light near proximity sensor on the Rift and black screen. On my work PC the light is white and everything works fine.

What I tried:

there're lots of complains about HDMI ports so I bought HDMI->DisplayPort adapter and tried it.

Suspecting it can be not enough power supply I tried to unplug everything except mouse/keyboard, xbox controller, rift sensor and rift itself. by the way, can it be insufficient power supply at all?

Enabled on-board video and plugged monitor to it. Also tried to plug Rift to it - it was not detected.

Tried different USB ports including available USB 3.1.

Tried Rift Mode and Touch Controllers Mode.

Of course, rebooted couple of times. Reinstalled Oculus setup. Tried to unplug/plug monitor and rift and plug them in different orders.

Now I ran out of ideas :(

The only weird thing that I noticed was: once when I plugged two sensors (oculus touch) my monitor lost connection, when unplugged sensons monitor restored connection but was blinking. Reconnecting monitor fixed the problem. 

Answers

  • tonsta31tonsta31 Posts: 268 Oculus Start Member
    Very long shot but SteamVR does not load at the same time? I notice if steam VR is open after starting a steam game i have the exact same problem and have to close steamVR. 

    We are now on Patreon! https://www.patreon.com/mgsstudios

    Feel free to have a look around as there are some nice special offfers.

    Owner of MGSStudios
    http://www.mgsstudios.com
  • cleetosecleetose Posts: 35
    Brain Burst
    Do you know anybody else with a PC that can run the Rift? It might be good to try it on another computer just to help confirm if it's a problem with the Rift or your PC.
  • gruffalo_gruffalo_ Posts: 2
    NerveGear
    edited December 2016
    I have Steam running but no Steam VR, it's not installed

    On my work PC the light is white and everything works fine. So it's not a faulty device but something wrong on my home PC
  • eightbitTacoeightbitTaco Posts: 67
    Hiro Protagonist
    I only experienced those symptoms when I was trying to use a passive HDMI extension cable with the Rift.

    In my case it was that the headset was not getting powered properly with only passive cables. I ended up buying an HDMI repeater so that it could work while being extended.

    I did not have any problems running it while directly connecting the Rift to the GPU, though.

    If possible, I would try to use the GPU from your work PC in your personal one, and see if you still have issues. It could be that it is your GPU that is not properly supplying power to the ports.
    CPU: i7 7700K, GPU: EVGA SC GTX 1070, Mobo: MSI Z270M Mortar, USB: Mobo + Inatec 4 Port Expansion Card, VR: CV1 + Touch + 2 Extra Sensors | Steam Origin Uplay Twitter: eightbitJuan
  • Hiro_Protag0nistHiro_Protag0nist Posts: 4,804 Valuable Player
    edited December 2016
    On one of the work PCs the only thing that worked for me was HDMI to DVI adapter and plug into DVI port on graphics card.
Sign In or Register to comment.