Minecraft: Windows Update must be enabled — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Minecraft: Windows Update must be enabled

TreyarcTreyarc Posts: 2
NerveGear
Hi everyone!

I am new to the Rift, and i have some Problems with Minecraft:
Everytime i want to start the game, it starts, but shows the line
"Windows Update must be enabled.  A to Exit"

I have no clue what to do. As far as i can see, i have enabled Updates in Windows.

Any ideas?

Thanks alot!

Oli

Comments

  • jackhammerVRjackhammerVR Posts: 18
    NerveGear
    I'm having the exact same problem... :(
  • pointpusherpointpusher Posts: 8
    NerveGear
    Me as well.  
  • nanderoonanderoo Posts: 1
    NerveGear
    Same here, this game has never worked. Always crashes on start or gives an error like this one.
  • FishtailJJFishtailJJ Posts: 1
    NerveGear
    Had  the exact same problem but all you gotta do is download minecraft through windows 10 app store thing and then download it through oculus, worked for me
  • Anton_Juul-NaberAnton_Juul-Naber Posts: 1
    NerveGear
    It seems FishTailJJ is correct. I had the exact same problem as you Treyarc, but apparently it's because the program you download in the oculus store is just an add-on to the program you have to download in windows store. And then since you haven't downloaded the app from the microsoft store yet, it just throws random errors at you. Well done, Microsoft...
  • The_Hardboiled_OneThe_Hardboiled_One Posts: 38
    Brain Burst
    Had the same problem with both the Minecraft and Xbox One app. Need to call Microsoft support, the Windows store app is not opening for me.
  • clipkaclipka Posts: 1
    NerveGear
    Starting regular Minecraft, then starting the Oculus Minecraft app while the regular game was running (main menu) brought some life to the app here, causing it to display "installing... 0%"; at first it seemed like that would be as far as it would get, and I closed regular Minecraft to see what that would do. After some more waiting, the percentage went up, and the Oculus Minecraft app did indeed come to full life.

    Sadly enough, it soon turned out that it only gives you an Oculus-enabled variant of the Microsoft Store test version, allowing you 90 minutes of total time before you need to buy.
  • UkianUkian Posts: 2
    NerveGear
    I realize this is a year old, but I wanted to post what the error actually means.  In windows update, under "Advanced options", you have an extra checkbox to "Give me updates for other Microsoft products when I update Windows.".  If you turn that on, Oculus will download what it needs for Minecraft and let you play.

    Since no one had answered this yet, and the issue is still there (I ran into it today), I just thought I'd put this out there.
    I have it checked, always have, still no play :(
  • UkianUkian Posts: 2
    NerveGear
    I got it working. I don't know now if it was Clipka's solution or something else, but I had the normal java version running, ran Minecraft in VR and then pressed A on my Xbox controller and it started updating. I'm guessing the error might have been because I don't want to use controller and hadn't switched it on until this point. 
Sign In or Register to comment.