Can't install certain games — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Can't install certain games

obeliskosobeliskos Posts: 1
NerveGear

I just got the Rift for Christmas and I just wanted to try some free stuff to take it for a spin. Only a handful of games I've tried to download actually start downloading, and the one that I want to try the most, Dead & Buried, also won't install.

The error just says "Sorry, we couldn't install _____. Visit Oculus Support to get help." I've googled this error and nothing I've read about works, and people who are contacting Oculus seem to be getting little help.

I have over 550gb free on my hard drive, ran the client as admin, turned off firewalls and security essentials, and even set the Oculus installation folder to not be read only (although that setting seems to keep resetting back to read only right after I change it), and I tried repairing the installation as well. Nothing has worked. Any ideas?

Comments

  • obie.quietobie.quiet Posts: 2
    NerveGear
    edited December 2016
    I get this same message when trying to install any games. I can't start anything except Home, everything else fails downloading at 100MB (at which point it attempts an install then fails?)

    In my OVRLibraryService log (v1.7.0.0) I get an error at the end when installing oculus-dreamdeck in this case.
    Still haven't found the cause, tried quite a few Windows reboots and software re-installs. I am running Windows 7 x64, so I don't know if that's related to the problems. It looks like these errors aren't uncommon, but I haven't seen an successful resolutions.

    [Debug] [12/26/2016 1:08:17 PM] Decrypted plaintext signature '95c4c18a14d383e2a2d6d970abe1c6c32c4298d1f57297c45c7e4dee3122d89e'.
    [Debug] [12/26/2016 1:08:17 PM] Ding!
    [Debug] [12/26/2016 1:08:17 PM] Loaded manifest for 'oculus-dreamdeck' version code 22
    [Debug] [12/26/2016 1:08:17 PM] Committing changes.
    [Debug] [12/26/2016 1:08:18 PM] Creating NTFS transaction.
    [Debug] [12/26/2016 1:08:18 PM] Computing hash map
    [Debug] [12/26/2016 1:08:18 PM] Operation failed.  Rolling back changes.
    [Fatal] [12/26/2016 1:08:18 PM] Unhandled exception!
    System.DllNotFoundException: Unable to load DLL 'OVRLibraryServiceNative.dll'

    EDIT: I made a more detailed comment on an older thread with this problem here: https://forums.oculus.com/community/discussion/comment/459241#Comment_459241
  • capellizzicapellizzi Posts: 3
    NerveGear
    some great support they have considering I can't find a single answer to this problem ANYWHERE! lol
  • DristerDrister Posts: 1
    NerveGear
    I am having the same kind issue here...Can someone from oculus respond to this thread please
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Please submit a support ticket for assistance.
    https://tickets.oculus.com
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
Sign In or Register to comment.