New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Home program crashes on startup (CV1)

DetonatorAgentDetonatorAgent Posts: 2
NerveGear
I have a strange bug on my Oculus Rift where when the headset USB (Just the USB. The sensor is connected okay, and the HDMI doesn't seem to do anything if the USB isnt connected.) is connected, the main program (OculusClient.exe) crashes after about a second of launching it. I've tried a lot of things, and I'm not sure what else to do at this point. I've wasted about two days now trying to fix this.

SYSTEM:
-Alienware Alpha (The Rift was a Christmas gift from my grandmother, and I'm still in progress of building my custom PC. I understand the system is not too swell at running VR. It's the i5 version. Gotta use it now if I can)
-Windows 10 x64
-Secondary monitor, labelled as "Generic PnP Monitor" (Something might help with that :P)

ATTEMPTS: (That I can remember; these aren't in order at all, and I may be missing a few)
Move OculusSetup.exe to C: drive itself and install (Not in a sub folder or anything.) (No change)
Disable UAC (No change)
Skip setup and go straight to Home (No change; still crashes when plugged in)
Allow through Windows Defender and Firewall (No change)
Disable Windows Firewall & Defender (No change)
Repair (No change)
Connect to SteamVR (Didn't work)
Delete everything in Temp (Nothing)
Update BIOS (Had a little less than a minute before it broke again, and SteamVR detected the Headset, but not the sensor)
Updated as many drivers as I could find (maybe two or three?) (Nothing)
Downloaded drivers (Nothing)
Allow Inbound and Outbound rules on OculusClient.exe (Nothing)

Any help is appreciated!!!!
Let me know if you have questions.

Comments

  • PandaDanPandaDan Posts: 1
    NerveGear
    Hey getting the same problem! Crashes a few clicks in 
  • DetonatorAgentDetonatorAgent Posts: 2
    NerveGear
    edited January 2017
    UPDATE: I noticed my setup crashed at the Update Firmware stage, so I did some searching. Turns out to update firmware the Rift doesn't like USB 3.0. I plugged it in to the USB 2.0 slots and it works flawlessly now. Strange considering it's in the instructions to use 3.0.

    -Lesson learned: Just because instructions say something doesn't mean it's correct. XD
  • ieshadoverieshadover Posts: 3
    NerveGear
    POSSIBLE SOLUTION FOR YOU

    Ok, I tried everything, new video card recommended, updated everything, reinstalled a dozen times, installed a USB 3 pci express expansion recommended by Oculus,  etc.... None if this worked and had zero impact on the issue.  Finally I did two things.  
    1. disabled every audio showing up on the playback devices except for Oculus Rift Headphones and my normal USB speakers.  
    2.  I paused or closed all software that has an auto sync going like, dropbox, google docs, skype, ect 

    After doing that Oculus worked without a single issue (So far).  I will be troubleshooting to see if I can figure out exactly which of these were leading to the crash issue.  But based on what I have been reading people are running down the same rabbit hole I was and might like a new suggestion to try.
Sign In or Register to comment.