New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Can't disable ASW?

ZenoxioZenoxio Posts: 6
NerveGear
I'm playing Elite Dangerous.

I added the reg key and tried using Ctrl+Numpad1. No difference. I made sure Numlock is on.

I downloaded "Oculus SDK for Windows" and opened the tool, but it says ASW (4th line) is already disabled. Hitting Ctrl+Numpad4 or something like that doesn't change that value, and it's stuck at disabled.

But it's not disabled; as Elite Dangerous is running at 45FPS which seems to indicate ASW.

Any thoughts?
Tagged:

Answers

  • BlTEYBlTEY Posts: 185
    Art3mis
    I gave up on trying to run the game on rift. This whole ASW pissed me off, I had 970 and was running Elite smoothly. Now after runtime 10.2 and change of graphics card to 1070 everything jitters, deforms and looks like crap. They could at least give us the option to disable it without fiddling with regKey or developers tools etc.

    Anyway I'll subscribe to this thread, maybe somebody finally find a solution. Good luck.
  • whitav8whitav8 Posts: 92
    Hiro Protagonist
    I do not like ASW at all either - and I don't want to have to hit some keys to disable it. PLEASE make the DISABLE in a config file or some other very simple approach.
  • ZenoxioZenoxio Posts: 6
    NerveGear
    Wow BlastaMasta, that's exactly my issue yeah.
  • GreymanGreyman Posts: 1,324
    Wintermute
    i'm sure i read somewhere that it has to be the left CTRL key that you need to use and daft as that might sound, it might still be worth a try.

    also, have you tried disabling ASW before you start ED?  again, possibly a non-starter, but possibly worth a try, if you haven't already
  • WhipDiddyWhipWhipDiddyWhip Posts: 32
    Brain Burst
    edited January 2017
    ctrl + num1 disables it
    ctrl + num 2 disables it and locks fps to 45
    ctrl + num 3 locks fps at 45 with asw on
    ctrl + num 4 resets back to auto

    doesn't need reg edits or debug tool
  • XlordBXlordB Posts: 289
    Nexus 6
    Greyman said:
    i'm sure i read somewhere that it has to be the left CTRL key that you need to use and daft as that might sound, it might still be worth a try.

    also, have you tried disabling ASW before you start ED?  again, possibly a non-starter, but possibly worth a try, if you haven't already
    Also make sure your numlock is on sounds silly but some folks forget that.
  • BlTEYBlTEY Posts: 185
    Art3mis
    I have tenkeyless keyboard...  :(
  • SapowiTzSapowiTz Posts: 38
    Brain Burst
    I testet it with the Doom mod and works perfectly!
    Just remember to first launch Oculus Home then DebugTool
  • FlausnFlausn Posts: 187
    Art3mis
    SapowiTz said:
    I testet it with the Doom mod and works perfectly!
    Just remember to first launch Oculus Home then DebugTool
    ?
  • GoinSaneGoinSane Posts: 25
    Brain Burst
    I have tenkeyless keyboard...  :(
    Yeah, me too. Did you ever find a solution?
Sign In or Register to comment.