DK2 and Windows 10 — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

DK2 and Windows 10

DigitalKettleDigitalKettle Posts: 1
NerveGear
Okay, let me get this right...

I have installed the Runtime (store software ect) 0.8.0, but I see people are saying there is a 1.3, which I cannot seem to download from the official Oculus Website.
When finally Installing the SDK/ Oculus Configuration Utility, the Runtime suddenly does not work, it says the software may be updating and to try again later. I kid you not I have uninstalled - reinstalled - rebooted about 1000 times in the last 3 days...

When I don't have the store installed, the Oculus Configuration Utility says I dont have the software, which as I stated above, wont work for some reason, but when I dont have Oculus Configuration Utilty installed the Store works fine...

Basically my set up is I just want to play Skyrim on my PC with the Oculus, but all this stuff above is giving me a lot of bother.

I have read that Windows 10 doesn't support the DK2? But there is a way you can loop hole it into thinking you are using Windows 8 to play the PC, but I cant do that due to Oculus Confirmation Utility not detecting a server or anything...

And I also had beginning issues with the Setup not detecting my Headset USB or HDMI, but I eeventually skipped but saw the store worked fine..

Please someone notify me of whats going on or help give a solution, I dont really want to keep something that wont even work.

Comments

  • InLabsInLabs Posts: 3
    NerveGear
    did you found any solution?
  • ChoronzonChoronzon Posts: 341
    Nexus 6
    I have DK2 on W10. I can get the latest Home, 0.5, 0.6, 0.8 running without hassle. Although I cannot get Home working with the earlier runtimes installed and vice versa. I've tried to cellotape them together - no good, even with Runtime Switcher. I've given up on Home's ridiculous online installer - I can't afford to waste gigs simply through reinstalling, so now I just use Steam.
  • netrukdyknetrukdyk Posts: 0
    NerveGear
    DigitalKettle, this is the same problem I have. Any help would be appreciate.

Sign In or Register to comment.