Can't start Henry, Lost and Invasion! — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Can't start Henry, Lost and Invasion!

pintastudiospintastudios Posts: 2
NerveGear
Hi guys, I have trouble of running Henry, Lost, Invasion! (seems like all animations) with Oculus Rift. Once I click start in Rift, the icon flashes for a second and nothing happens.,but I can run other apps likes Within, Jaunt VR and some games.

Anyone have the same trouble? Is there any settings of Rift or my PC needs to be done?

Thanks for your help! 

Comments

  • Techy111Techy111 Posts: 6,245 Volunteer Moderator
    Are all your drivers up to date ? What are your pc specs and windows version?
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

  • pintastudiospintastudios Posts: 2
    NerveGear
    I am using Windows 10, Intel i5-6500, NVIDIA GeForce GTX 1060 3GB. I think all drivers are up to date. I ran the VR ready test, seems OK.

  • TherealcrushaderTherealcrushader Posts: 33
    Brain Burst
    I am using Windows 10, Intel i5-6500, NVIDIA GeForce GTX 1060 3GB. I think all drivers are up to date. I ran the VR ready test, seems OK.

    Well... I don't know if this is helpful but I have the exact same issue as you are describing here but with toybox. I think that I have all appropriate drivers up to date 
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    I think those are Unreal Engine 4 (UE4) apps. Sometimes with UE4 there is a popup and/or firewall warning that pops up the first time you run the app. Make sure you click yes/agree/ok when you see the popup. However, in this case, you will have to restart the app. It should work correctly on the second try.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
Sign In or Register to comment.