Nate Mitchell: Multi-sensor tracking improvement in the January update! — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Nate Mitchell: Multi-sensor tracking improvement in the January update!

maxpare79maxpare79 Posts: 1,779
Project 2501
I am a spacesim/flightsim/racesim enthusiast first :-) I7 4770k@4.3, 16gb RAM/ Asus 1080 Strix Former DK2 Owner/Gear VR owner/CV1

Comments

  • flybooneflyboone Posts: 84 Quick Draw McGraw
    Sweet!
    Dead and Buried Quick Draw Chamion
  • kevinw729kevinw729 Posts: 4,499 Valuable Player
    edited January 2017
    After such a long radio silence, I wonder if this is the beginning of a new open dialogue with the CV1 community from the company following the management changes?

    So many fanboys have demanded and bullied that there was no problem with the tracking, it's great to see OVR confirm that they will be addressing obvious issues that many have filled the s/Reddit with.

    I note that some on the s/Reddit are calling for a new sub to be created dedicated to PC-VR, but with strong moderation over fanboy abuse - a sign of the times as the VR community looks towards its future post hardware launches.
    P6ftmuw.jpg
    ** New Book **
    "The Out-of-Home Immersive Entertainment Frontier: Expanding Interactive Boundaries in Leisure Facilities"
    https://www.amazon.co.uk/Out-Home-Immersive-Entertainment-Frontier/dp/1472426959
  • Paul_BlythePaul_Blythe Posts: 326
    Trinity
    edited January 2017
    Good to know an update for the tracking isn't too far away.

    Cyber does his best to relay news to the community here, but Oculus itself always appears quite mute on such matters. Perhaps an overreaction to Palmer's early day's of faux pas communication.
    Windows 10 Home 64-bit | Intel i5 7600K 4.7GHz | Gigabyte GA-Z270-HD3P | 16GB 3000MHz DDR4 |128GB M.2 NVMe SSD primery | 2TB HDD secondary | Gigabyte G1 Gaming GTX1070 | 32" 3840x2160 - monitor 1 | 34" 3440x1440 - monitor 2 | OR CV-1
  • kevinw729kevinw729 Posts: 4,499 Valuable Player
    edited January 2017
    ....Cyber does his best to relay news to the community here, but Oculus itself always appears quite mute on such matters. Perhaps an overreaction to Palmer's early day's of faux pas communication.
    An interesting observation @Paul_Blythe - I think OVR has found it difficult to re-engage with the VR community. Its level of toxicity following the failed and poorly thought out communication strategy of their departing co-founder has left them now seen by some as standoffish, if not slightly arrogant.

    Depending on sound-bites, and convoluted Oculus Connect pronouncement just alienated the core VR community - OVR's new FB drivers seeing the older community as a hindrance to mainstream interest, just adding to the wall of silence to the core audience.

    It's great to see Nate grab the high ground and reconnect with the VR community, reflecting the communication starting to appear at the OVR support site. The VR community is not the enemy - naively feeding their hyperbole was the problem!

    It is important that the remaining members of the OVR team can still prove their worth as new FB faces take over; as there is a danger with the admittance of lower than hoped unit sales, issues of software revenue / support, and toxicity from a gruelling number of legal actions that the original aspirations of OVR may be lost, (yet another VPL)!
    P6ftmuw.jpg
    ** New Book **
    "The Out-of-Home Immersive Entertainment Frontier: Expanding Interactive Boundaries in Leisure Facilities"
    https://www.amazon.co.uk/Out-Home-Immersive-Entertainment-Frontier/dp/1472426959
  • RedRizlaRedRizla Posts: 6,248 Valuable Player
    What about the sensor disconnect issues that some people are still getting. I use the 3.0 us card Oculus recommends  but my sensor still disconnects. The strange thing is sometimes it doesn't disconnect for a while and then other times is will do it none stop. 
  • kevinw729kevinw729 Posts: 4,499 Valuable Player
    lovethis said:
    What about the sensor disconnect issues that some people are still getting.
    I have seen on Reddit the uber-fanboys saying this is not an issue - I have not been checking but have there been posts about this issue here?
    P6ftmuw.jpg
    ** New Book **
    "The Out-of-Home Immersive Entertainment Frontier: Expanding Interactive Boundaries in Leisure Facilities"
    https://www.amazon.co.uk/Out-Home-Immersive-Entertainment-Frontier/dp/1472426959
  • AmphetamineAmphetamine Posts: 141
    Art3mis
    Why is this being communicated via reddit instead of maybe through this official forum that they have here?
  • flexy123flexy123 Posts: 791
    3Jane
    edited January 2017
    lovethis said:
    What about the sensor disconnect issues that some people are still getting. I use the 3.0 us card Oculus recommends  but my sensor still disconnects. The strange thing is sometimes it doesn't disconnect for a while and then other times is will do it none stop. 
    I don't have that card and fortunately don't need it, but isn't this an age-old issue with this card's drivers that they enforce power savings and you need patches or special drivers so they don't do this?

    Look into this "tray tool" posted here somewhere which I think has the patches and settings incorporated. Also, I heard that generic Microsoft/Windows drivers instead of the Frescosomething drivers don't have the problem.
  • dburnedburne Posts: 2,400 Valuable Player
    edited January 2017
    flexy123 said:
    lovethis said:
    What about the sensor disconnect issues that some people are still getting. I use the 3.0 us card Oculus recommends  but my sensor still disconnects. The strange thing is sometimes it doesn't disconnect for a while and then other times is will do it none stop. 
    I don't have that card and fortunately don't need it, but isn't this an age-old issue with this card's drivers that they enforce power savings and you need patches or special drivers so they don't do this?

    Look into this "tray tool" posted here somewhere which I think has the patches and settings incorporated. Also, I heard that generic Microsoft/Windows drivers instead of the Frescosomething drivers don't have the problem.

    I have the Innatek USB 3.0 card, and I just disable power management for it's USB Root Hub in Device Manager anytime I do a reboot. My windows 10 does a hybrid sleep on shutdown, so it retains that setting when I power up from that. But if I reboot the system , like after a windows update, I have to go in and remove that checkmark from it again.
    It has been working fine for me this way for the last several days... < fingers crossed>
    I have only had my Rift for about 10 days now.
    Don

    EVGA Z390 Dark MB | I9 9900k| EVGA 2080Ti FTW3 Ultra |32 GB G Skill 3200 cl14 ram | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals | EVGA DG 87 Case|
  • WildtWildt Posts: 1,903 Valuable Player
    Why is this being communicated via reddit instead of maybe through this official forum that they have here?
    I agree - But the sad reality is that twitter/reddit is a more powerful communication channel.
    Asus Z370-A ||  Watercooled 8700K || 16 GB gSkill DDR4 3200 || Samsung SSD 840PRO 256GB+850PRO 256GB+850EVO 500GB+970EVO 1TB || Watercooled FE Geforce 1080ti || Zalman Reserator XT watercooler || TPcast wireless adapter || MamutVR Gun stock V3 || Asus ROG PG279Q  G-sync monitor
  • RedRizlaRedRizla Posts: 6,248 Valuable Player
    edited January 2017
    flexy123 said:
    lovethis said:
    What about the sensor disconnect issues that some people are still getting. I use the 3.0 us card Oculus recommends  but my sensor still disconnects. The strange thing is sometimes it doesn't disconnect for a while and then other times is will do it none stop. 
    I don't have that card and fortunately don't need it, but isn't this an age-old issue with this card's drivers that they enforce power savings and you need patches or special drivers so they don't do this?

    Look into this "tray tool" posted here somewhere which I think has the patches and settings incorporated. Also, I heard that generic Microsoft/Windows drivers instead of the Frescosomething drivers don't have the problem.
    Can you link me to these special drivers and patches? This issue drives me mad and I thought I'd tried every thing there was to try and fix it. I've never heard of the special drivers and patches though. Link Please!

    Edit: I also searched for "tray tool"  and all I got was this (Link below.)
    https://forums.oculus.com/community/search?Search=tray+tool
  • dburnedburne Posts: 2,400 Valuable Player
    Well I jinxed myself above, next time I put my Rift on and the software launched got the " no sensor" error message. Had to reboot the PC to get it to recognize the sensor was attached.

    Hoping the update maybe fixes this.
    Don

    EVGA Z390 Dark MB | I9 9900k| EVGA 2080Ti FTW3 Ultra |32 GB G Skill 3200 cl14 ram | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals | EVGA DG 87 Case|
  • kevinw729kevinw729 Posts: 4,499 Valuable Player
    edited January 2017
    Wildt said:
    I agree - But the sad reality is that twitter/reddit is a more powerful communication channel.
    That's what the President says!
    P6ftmuw.jpg
    ** New Book **
    "The Out-of-Home Immersive Entertainment Frontier: Expanding Interactive Boundaries in Leisure Facilities"
    https://www.amazon.co.uk/Out-Home-Immersive-Entertainment-Frontier/dp/1472426959
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    edited January 2017
    Why is this being communicated via reddit instead of maybe through this official forum that they have here?
    I had already communicated about this update a few times on the forum.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • WildtWildt Posts: 1,903 Valuable Player
    Why is this being communicated via reddit instead of maybe through this official forum that they have here?
    I had already communicated about this update a few times on the forum.
    Yeah, but Nate chose reddit.
    Asus Z370-A ||  Watercooled 8700K || 16 GB gSkill DDR4 3200 || Samsung SSD 840PRO 256GB+850PRO 256GB+850EVO 500GB+970EVO 1TB || Watercooled FE Geforce 1080ti || Zalman Reserator XT watercooler || TPcast wireless adapter || MamutVR Gun stock V3 || Asus ROG PG279Q  G-sync monitor
  • danknugzdanknugz Posts: 1,988
    3Jane
    if you're cool you wear sunglasses inside and use reddit exclusively
    A: Because it messes up the order in which people normally read text.
    Q: Why is top-posting such a bad thing?
    A: Top-posting.
    Q: What is the most annoying thing on forums?
  • flexy123flexy123 Posts: 791
    3Jane
    lovethis said:
    flexy123 said:
    lovethis said:
    What about the sensor disconnect issues that some people are still getting. I use the 3.0 us card Oculus recommends  but my sensor still disconnects. The strange thing is sometimes it doesn't disconnect for a while and then other times is will do it none stop. 
    I don't have that card and fortunately don't need it, but isn't this an age-old issue with this card's drivers that they enforce power savings and you need patches or special drivers so they don't do this?

    Look into this "tray tool" posted here somewhere which I think has the patches and settings incorporated. Also, I heard that generic Microsoft/Windows drivers instead of the Frescosomething drivers don't have the problem.
    Can you link me to these special drivers and patches? This issue drives me mad and I thought I'd tried every thing there was to try and fix it. I've never heard of the special drivers and patches though. Link Please!

    Edit: I also searched for "tray tool"  and all I got was this (Link below.)
    https://forums.oculus.com/community/search?Search=tray+tool

    https://forums.oculus.com/community/discussion/47247/oculus-traytool-supersampling-profiles-hmd-disconnect-fixes-hopefully#latest

Sign In or Register to comment.