New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Rift suddenly not working

nickisnoobnickisnoob Posts: 5
NerveGear
Hello,

Got my Rift (CV1) a few weeks ago, no issues except a few disconnects.

Was playing The Climb this morning when the game crashed.


Oculus home was unresponsive and i force closed it in task manager. Now the Rift does not work.

The orange light is still on, but there is no picture when i put it on.


Everything is still shown as connected (HDMI, USB, sensors, touch) but i get a "Oculus Hardware Eror" when i try to run setup.

Have tried reinstalling the Oculus software, Graphics card drivers. Also tried a lot of USB ports.


Any help would be appreciated.


«1

Comments

  • nickisnoobnickisnoob Posts: 5
    NerveGear
    edited January 2017
    Also, after i'm forced to skip setup i get a "General Device Problem" that says "Invalid Bundle Adjustment",
    W
    which disappears after a few seconds.


    I can still sync my Touch, remote, and Xbox controller, but sensor tracking, guardian system, and set floor position results in hardware error.
  • nickisnoobnickisnoob Posts: 5
    NerveGear
  • t800t800 Posts: 6
    NerveGear
    I have the same problem. 2 days ago while playing pCars, the game crashed. After that see Oculus Hardware Error. I reinstalled all the drivers, rift setup, steam, ...
  • cyberealitycybereality Posts: 25,798 Oculus Staff
    Have you tried doing a repair install of the Oculus setup?
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • nickisnoobnickisnoob Posts: 5
    NerveGear
    Have you tried doing a repair install of the Oculus setup?
    Yes, have contacted support might have to send it back
  • lgiacolgiaco Posts: 4
    NerveGear
    Exactly this issue for me.  Same time frame as well. 2 days ago. Support ticket open
    oc3.png 223.1K
    oc2.png 180.9K
    oc4.png 327.9K
  • cyberealitycybereality Posts: 25,798 Oculus Staff
    Reinstall your graphics card drivers with clean install option and reboot your computer. Also, you can also try updating to latest USB drivers for your motherboard and get Windows fully updated.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • lgiacolgiaco Posts: 4
    NerveGear
    Thanks. I've done all that. Also tried an hdmi > displayport adapter, moved around USB, etc/misc

    Pretty sure the unit needs to be replaced. Waiting to hear back on my support ticket

  • nickisnoobnickisnoob Posts: 5
    NerveGear
    lgiaco said:
    Thanks. I've done all that. Also tried an hdmi > displayport adapter, moved around USB, etc/misc

    Pretty sure the unit needs to be replaced. Waiting to hear back on my support ticket

    Support has been great for me. Really fast replies.
  • lgiacolgiaco Posts: 4
    NerveGear
    Thanks! They've been quick to response but pretty much one message per day but nothing actually happening.

    "Check connections" "Update drivers" then asked for serial and sales invoice. Once provided got the "We are looking into this for you and will update you as soon as possible." 


  • lgiacolgiaco Posts: 4
    NerveGear
    Update.  

    Good news! Got the go ahead that they will replace the unit.  

    Bad news, 8-12 days from when they receive mine back with no eta on when I will have an RMA to send mine back, so 3 weeks on the short side.  

    Better news is it was bought from Oculus on Amazon so returning it to Amazon instead, I already have a shipping label and expect to have a new one inside of a week. 

    I hope they figure out why so many have this issue. So annoying.
  • t800t800 Posts: 6
    NerveGear
    edited February 2017
    I still have this problem. I reinstalled windows 10, drivers, setup rift, cables rift, oculus tray tool app from ApollyonVR, cleaning reg, add fresco logic card, and hundreds of other possibilities ... wait a few days for updates and how it will work sells. My colleague opens VR club, we know at least what hardware avoided lest they have problems
  • dmdcsmdmdcsm Posts: 71
    Hiro Protagonist
    It amazes me the number of issues The Rift has had to this point. 
  • wan2508wan2508 Posts: 3
    NerveGear
    Hey guys,
    i have the same issue. Played a game and suddenly was kicked from the game and the screen went black. 5 days i was trying everything (fresh install of win10 also) and nothing works. I think its a defect of the hmd. Very frustrated because 5 days ago i bought the oculus touch controllers. Hope support will replace our oculus and that we will not wait month till we get them.
  • asusualasusual Posts: 13
    NerveGear
    Exactly the same issue. It was working fine and one day black screen and orange light. I tried everything after that reinstall windows, tried 3 - 4 dvi to hdmi adapters. I am out of options and I cannot rma my unit because I am living in an unsupported country. If anyone can find a fix for that please share. Thanks.
  • diagoVRdiagoVR Posts: 1
    NerveGear
    Logged job, no acknowledgement email to say I logged it.  Just small message after logging it to say it's been logged...
  • ParadiseDecayParadiseDecay Posts: 505 Poster of the Week
    There was a big Win 10 update a few days ago it's causing people with Oculus Rift's many issues.
    ☆ YouTube 'Content Creator' and 'Steam Curator' ( https://www.youtube.com/user/ParadiseDecay ) ☆ Devs! I'm always on the look out for new and interesting VR experiences! ☆ Oculus Rift CV1 ☆ Windows 10, 64 bit ☆ Intel Core i7-3770 ☆ 16.0GB Ram ☆ GeForce GTX 1060
  • thegoldenshieldthegoldenshield Posts: 1
    NerveGear
    My  Oculus CV1 was working beautifully up until friday (Apr 14th), when it all of a sudden stopped with black screen and orange light (just as reported abv.) The Oculus soft does not detect  the headset usb + HDMI or the sensor usb. Any help will be appreciated.
  • SASKCHAUCHSASKCHAUCH Posts: 1
    NerveGear
    Same thing just happened to me today as well.
  • UcantUcant Posts: 2
    NerveGear
    Same with me last night, tried backing out creators update ...nvidia update...oculus updated and said it was changing drivers..tried deleting drivers and letting windows rediscover it...i know when I move headset cable the orange led light flickers with movement at the head set end and never goes white and boots up video...sound sometimes dings in headset though.  Seems almost like bad component inside headset at cable plugin
  • cyberealitycybereality Posts: 25,798 Oculus Staff
    Please reach out to us and submit a support ticket. Thanks.
    https://support.oculus.com
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • UcantUcant Posts: 2
    NerveGear
    I have submitted a ticket And was asked to unplug and check drivers and make sure computer was able to run rift ...its ran fine since August of 16 when I got it until last night!.have not heard back since but I replied only a few hours ago so I wait...looking forward to playing Wilson's heart one this gets sorted out
  • cyberealitycybereality Posts: 25,798 Oculus Staff
    Yes, please work with support on this. We may have to ask you to do some basic troubleshooting, but this is necessary to pinpoint the problem and either resolve it or replace the device if needed. Thanks for your patience.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • Mendes_SozeMendes_Soze Posts: 3
    NerveGear
    edited May 2017
    <Original post removed>

    Opened a ticket with support following intermittent black outs and I can't express how good support has been. Well done Oculus and thanks for the great service.
  • XxDigitalFearxXXxDigitalFearxX Posts: 1
    NerveGear
    im having the same problem! I opened a ticket and the support  told me to do update, reboot, plug in and out but to no avail. Nothing seems to work so he said to send the log files and now its the waiting game. I cant believe this many people were having issues its just insane. 
  • deanogurdeanogur Posts: 456
    Nexus 6
    I have no clue if this might be related but, I had trouble launching controller software right after the Windows update. The issue turned out to be the newly released DotNetFrameWork 4.7; after downloading the install / removal tool and removing the update, the program stated working again. Simply using the Windows Update Uninstall did not work, I had to get the download for v4.7 and use the removal tool.
  • benphuabenphua Posts: 4
    NerveGear
    Oh god I just got this error and my rift is just about a year old, what a disaster...
  • rtheronrtheron Posts: 9
    NerveGear
    same problem - @benphua mine is over a year old as well, it has already been replaced once because of the constant disconnects issue, which eventually leads to this hardware error - the second unit started having the disconnects and is now completely dead, same Invalid Bundle Adjustment error.....

    Now oculus is saying it's out of warranty, even though I reported that the disconnects started well before my warranty was up, but I didn't want to send the unit back then because of how the sensors are mounted in my home, decided just to live wit it as obviously it happens with most of the headsets anyways

    They are saying they will 'try to build a case' to have my unit replaced but I'm shocked that they won't support these better, bought this one near launch and it seems more and more of them are failing... 

    Apple for example allows out of warranty replacements for factory/design defects for hardware that's years past warranty all the time, I wish these guys would get serious about actual support for their customers rather than just meeting minimum obligation
  • cyberealitycybereality Posts: 25,798 Oculus Staff
    Not sure I can help, but send me a PM and I will check on Monday to see if there is anything we can do. Thanks.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • KyanoKyano Posts: 1
    NerveGear
    same problem. @benphua @rtheron

    Why 'OK' in background?

    Hardware problem? Firmware problem? or Sensor driver problem?
    I'd like to fix the firmware once. Is there no way?

    Excuse my poor English.
«1
Sign In or Register to comment.